1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G5 Quad mit 8GB Arbeitsspeicher und Photoshop macht mich wahnsinnig !

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von be23, 01.02.06.

  1. be23

    be23 Gast

    Hallo,

    ich habe folgendes Problem:

    Ich habe einen nagelneuen G5-Quad, mit 8GB Ram und arbeite mit Photoshop CS2.

    Wenn ich jetzt die Werkzeugspitzen vergrössern, bzw. verkleinern möchte, geschieht dies immer mit einer Verzögerung. Ich nehme an, dass dies an den Photoshop Einstellungen liegt.
    Bei dem PC den ich vorher benutzt habe, ist die Werkzeugspitze bei Druck auf die Taste, die ich mit Werkzeugspitze vergrössern, bzw. verkleinern belegt hatte sehr flüssig vergrössert oder verkleinert worden. Kennt jemand das Problem und kann mir bei der Lösung helfen, bzw. was für Voreinstellungen sind bei diesen Systemvorraussetzungen am besten?

    Desweiteren ist mir die Maus trotz schnellster Einstellung in der Systemsteuerung noch zu langsam. Gibt es ein Tool, mit dem man die Mausgeschwindigkeit noch erhöhen kann?

    Vielen Dank für Antworten im Vorraus
    be23
     
  2. Sir Q

    Sir Q Rheinischer Winterrambour

    Dabei seit:
    12.04.05
    Beiträge:
    921
    Ich habe einen Dual 2x2.5 GHz G5 mit 2,5 GB Ram - und CS1 - und keine Probleme. Ich würde gern (auch wenn mein Rechner super läuft) mal dein Problem mal selbst auf die Spur gehen. Wenn du den Rechner also für die nächsten zwei Jahre zum intensiven Test enbehren kannst - einfach eine kurze PM an mich für die Adresse :)

    ~

    Ernst bei Seite - ich habe ein Wacom Intuo3 - und hatte tatsächlich das Gefühl, das die mitgelieferte Apple-Mouse etwas „träge” war - es wurde mit der zwischenzeitlich (mal zum Doom-Demo-zocken angeschlossen) Logitec MX-nochwas angeschlossenen Laser-Mouse besser - mit dem Wacom habe ich seither keine Probleme mehr - ich bediene auch das ganze OS nur noch mit dem A3-Tablett ...

    ~

    Anmerkung zu anderen Grafikprogrammen: Gimp und abkömmlinge scheinen unter OS-X den ersten Druckpunkt als voll gedrück ansieht, und erst mit der nächsten bewegung die Druckempfindlichkeit richtig interpretiert ...
     
  3. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    hi,

    bin kein grafiker, deshalb nur allgemeine frage, ob du die arbeitsvolumes in photoshop zugeteilt hast? glaube zwar nicht, dass das problem damit gelöst ist, aber es ist ein erster schritt.
    maustreiber gibt es einige auf dem markt. an meinem iBook benutze ich z.b. "steermouse", ist erst seit kurzem auf dem markt und beschleunigt gut.

    gruss

    jürgen
     
  4. effzehn

    effzehn Adams Apfel

    Dabei seit:
    07.02.05
    Beiträge:
    511
    Vielleicht kann dir ein Hardware-Test ein wenig Gewissheit verschaffen. Dort würde ich in erster Linie mein Augenmerk auf den Speicher legen. Bei 8GB kann es schon mal passieren, dass sich ein defekter Chip unter den anderen tummelt, und dass CS bzw. OS X deshalb Probleme mit der Speicheradressierung bekommt.
     
  5. weebee

    weebee Gast

    Kann PS überhaupt mit 8GB umgehen? Da war doch irgendwas …

    Guck Dir mal die Freeware Mousezoom an. (Die macht nix böses, sie ändert nur einen Parameter. OSX kann die Maus nämlich schneller bewegen, leider ermöglicht die Systemsteuerung nur einen kleineren Einstellbereich.)
     
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Habe zwar nur eine "Ur"-CS, aber du solltest bei dieser Ausstattung mal einen Blick in die Extras deiner CDs werfen.
    Dort müsstest du unter den optionalen PS-Plugins etwas finden namens "disable VM Compression" oder so ähnlich.
    (Komprimierung des virtuellen Speichers deaktivieren)

    Das *könnte* einiges bringen, wenn man's installiert. Check it out.

    Ach ja, noch was:
    Deaktiviere "Version Cue", wenn du's nicht brauchst.
    Ist ein *tierischer* Resourcenfresser.
     

Diese Seite empfehlen