1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G5 fährt nach Ruhezustand nicht mehr hoch

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von friedemann, 06.05.06.

  1. friedemann

    friedemann Gast

    Hallo Leute,

    ich habe bei meinem G5 zwei Speicherriegel eingesetzt. Nun wacht er nicht mehr
    auf nachdem ich ihn schlafen geschickt habe. Allerdings dreht die Lüftung auf volle
    Leistung, kann mir einer sagen, wie ich das Problem beheben kann?


    besten Dank
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Hmmm, haste mal den Einschaltknopf länger gedrückt? o_O
    Sollter er dann ausgehen, danach wieder den Einschaltknopf drücken, vielleicht hilfts o_O Sollter er wieder starten, dann mal anschließend die System-DVD einlegen und nen Hardwaretest dürchführen ;)
     
  3. friedemann

    friedemann Gast

    beim booten danach gabs keine probleme, der harwaretest hat mir leider nichts gebracht, auch aus den logfiles werde ich nicht schlau
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Hmmm, äußerst komische Sache o_O
     
  5. friedemann

    friedemann Gast

    mir wurde gesagt, dass dies durch ein betriebssystem-update verursacht sein könnte, so dass
    er nach dem ruhezustand probleme hat, die daten aus dem ram zu holen, aber ich bin ja auch kein fachmann o_O
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... haste den P-RAM mal gelöscht? o_O
     
  7. friedemann

    friedemann Gast

    sorry, aber wie geht das?
     
  8. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Hmmm, beim Starten Apfel-alt-P-R gedrückt halten, bis der zweite Startgong ertönt. ;)
     
  9. friedemann

    friedemann Gast

    ok, hab ich gemacht, ändert leider am problem nichts :(
     
  10. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Resette mal das Powermanagment.
    Den Rechner herunterfahren,
    dabei immer auf den Einschaltknopf drücken.
    Wenn er ausgesschaltet ist,
    den Rechner für ca. 10 Sekunden vom Netz trennen.
    Dann wieder einstöpseln.
    Immer auf dem Powerknopf bleiben, bis er wieder Strom hat.
    Nun neu Starten.

    Ändert sich nichts die Riegel wieder entfernen und nochmals neu Starten.
    Mac sind empfindlich bei Rams.

    Welcher G5 ist es genau?
    Ich hoffe nicht der Single 1,8 late 2004, mit 600 FSB.
     
  11. friedemann

    friedemann Gast

    also ohne die neuen riegel klappt alles, powermanagment hab ich auch resettet, wie du es gemeint hast. der Apple ist ein Dual 2 GHz G5
     
  12. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Dann liegt es wohl an den Speicherriegeln.
    Versuche es mal mit Markenspeicher.
    Gute Speicher findest du bei dsp-memory.de,
    aber auch andere laufen,
    nur keine No Name benutzen.
     
  13. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Der "Dual 2 GHz" hat eine "PMU". Dagegen hat der "Dual Core 2 GHz" eine "SMU". Je nach PMU/SMU gibt es unterschiedliche Methoden, das System zurückzusetzen. Die beschriebene Methode mit dem Trennen vom Stromnetz funktioniert laut Apple nur mit der SMU. Im Fall PMU soll man ein Knöppchen auf der Hauptplatine bestätigen.

    Hier ist der "SMU reset" beschrieben: http://docs.info.apple.com/article.html?artnum=300341
     
  14. friedemann

    friedemann Gast

    vielen dank, ich werds mal probieren
     
  15. Moriarty

    Moriarty Pommerscher Krummstiel

    Dabei seit:
    17.05.04
    Beiträge:
    3.032
    <hochschieb>

    Das gleiche Problem habe ich auch (PM G5 1.6). Jedoch habe ich keinen Speicherriegel-Einbau vollzogen...

    Es tritt bei mir immer dann auf, wenn irgendwas über USB angeschlossen ist... (z.B. der iPod im Dock, die externe HD, ein Bluetooth-Dongle...)..

    Wenn der Rechner dann von selbst in den Ruhezustand wechselt, drehen die Lüfter laut auf und er lässt sich nur noch durch ausschalten und wieder anschalten "wiederbeleben"...

    Hat jemand eine Ahnung, was das sein könnte?? Ist nervig, immer die HD und den iPod zu trennen, wenn diese nicht gebraucht werden...

    Gruß
    Dennis
     
  16. Sir Q

    Sir Q Rheinischer Winterrambour

    Dabei seit:
    12.04.05
    Beiträge:
    921
    Ich habe einen G5 (2 x 2.5 Ghz - das Modell mit der Flüssigkühlung). Drinn sind zwei zusätzliche 1GB Riegel - aber die sind schon ca. ein Jahr drinn - von Gravis.
    Seit ca. drei Monaten passiert es sporadisch, das der G5 nicht mehr aus dem Ruhezustand erwacht.

    Die Symptome sind dabei:
    • Lüfter dreht auf - als würde das System arbeiten
    • Display bleibt aber weiter schwarz
    • Rechner auch per SSH nicht erreichbar - als sei er nicht am netz

    Langes-Drücken der PowerTaste zum ausschalten, und dan tut das Ding beim starten so, als sei nie was passiert. Ich hatte das Gefühl, das es seit dem vorletzten Combo-Update angefangen hat und habe mir vorgenommen, wenn es irgendwann mal 3x hintereinander passiert, setz ich das system neu auf, aber es ist jetzt Gestern passiert, davor ging es ca. 2 Wochen problemlos …
     

Diese Seite empfehlen