1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

G4 + Wlan = Passwort falsch (ist es aber nicht!!!)

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von CosmicBear, 22.11.06.

  1. CosmicBear

    CosmicBear Gast

    Hallo zusammen,

    folgendes Problem: Ich will meinen G4 Quicksilver (10.3.9) mit einem WLan Router verbinden. Da es keine Airport-Karten mehr gibt, hab ich mir eine kompatible Wlan-Karte besorgt (von Belkin, wird vom Rechner auch als Airport-Karte erkannt und ist von einem Mac-Haendler). Das Netzwerk, in das ich mich einwaehlen will wird auch gefunden, nur wenn ich das Passwort eingebe, bekomme ich die Meldung, dass es falsch waere. Ist es aber nicht! Ich kann mich mit meiner PSP im gleichen Netzwerk einloggen und da wird das Passwort akzeptiert.

    Als Hintergrundinfo: Es ist ein dt. Mac, dt. Betriebssystem aber ein englischer Router, da ich vor ein paar Monaten nach England umgezogen bin. Kann das irgendwas damit zu tun haben? (Sorry, ich bin da ziemlicher Hardware-Idiot :( )

    Vielen Dank fuer eventuelle Tipps!

    Cosmic
     
  2. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    welche Verschlüsselung hat denn dein Router? Bzw. wofür musst du das Passwort eingeben? WEP? WPA? WPA2?

    Möglicherweise bietet dein Router eine WPA2-Verschlüsselung nur an und deine Netzwerkkarte schafft nur WPA?

    Also sag mal wie dein WLAN-Netz verschlüsselt ist. Außerdem ob ein MAC-Adressen-Filter aktiviert ist.
     
  3. CosmicBear

    CosmicBear Gast

    Das Passwort ist fuer den Zugang am Router (soweit ich das kapiere) Ich waehle das Netzwerk "xyz" aus und dann wird nach einem Passwort gefragt...

    Hmmmm, die Verschluesselung kann es tatsaechlich sein. Ich weiss, dass die PSP WPA-Irgendwas als Verschluesselung nimmt, der Mac aber WPA hat. Kann ich das irgendwo umstellen? (Kann gerade nicht nachschauen, weil ich im Buero bin, der Mac aber zuhause steht)

    Am Router kann ich leider nix machen. Broadband wird vom Vermieter zur Verfuegung gestellt und der Router selbst steht so, dass wir (die Mieter) keinen Zugang zu dem Ding haben.

    Ich kauf mir doch noch ein MacBookPro! o_O
     
  4. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Also so etwas ähnliches kenne ich von meinen iBook (OSX 10.3.9)
    Wenn ich oben in der Leiste das WLan Symbol auswähle wird da ja eine Liste mit den Netzwerken angezeigt z.B Apfelbaum, etc,etc,und..andere Netzwerke).
    Wenn ich also mein Netzwerk (Apfelbaum) direkt aus dieser Liste wähle steht mir als Verschlüsselung nur WPA zur Verfügung.
    Wenn ich aber erst die Option andere Netzwerke öffne und dort mein Netzwerk anwähle kann ich dort alle Verschlüsselungsarten (auch WPA 2) anwählen und dann klappt das auch mit der Verbindung.


    Mfg Meru
     
  5. CosmicBear

    CosmicBear Gast

    Hi Meru,

    das hatte ich gestern abend auch ausprobiert, hat aber bei keinem geklappt. Ich werd's heute abend aber nochmal durchprobieren. Meine Mitbewohner sind alle mit ihren PCs online und wie gesagt, mit meiner PSP klappt es auch problemlos. Nur halt mein Mac spielt nicht mit und ich kann leider kein Kabel quer durch's Haus legen.

    Danke fuer die Tipps!!!!

    Cosmic
     
  6. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    genau... das wäre jetzt mein nächster Tipp gewesen... über die Schnell-Auswahl erhält man leider fast immer nur Zugriff auf Persönlichen WPA. Wenn dein Router bzw. nicht dein Router, sondern der eines anderen, Persönlichen WPA2 nur anbietet, müsstest du auf das Airport-Symbol in der Menüleiste zu dem Punkt -> Andere ... und dort dann das Netzwerk auswählen und darunter kann man die Verschlüsselung bestimmen, die das Netzwerk hat. Ich würde dann eben vorschlagen mal den Persönlichen WPA2 auszuprobieren.
    Der müsste eigentlich bis zu 64 Zeichen in ASCII oder bis zu 128 Zeichen in Hex haben... aber da bin ich mir nicht so sicher.
     
  7. CosmicBear

    CosmicBear Gast

    Hi Cyrics,

    ich werd's heute abend nochmal probieren. Das Passwort, dass wir haben, hat 10 Zeichen, muesste also gehen.

    Nochmals danke! Mac-User sind doch einfach die Besten! :-*

    Cosmic
     
  8. CosmicBear

    CosmicBear Gast

    ganz doofe frage, ich hab gerade ein bisschen im internet gelesen. kann es sein, dass ich einfach ein $ vor mein passwort setzen muss?
     
  9. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Ähm nee? Also bei mir geht es auch ohne Solche $ Zeichen(solange sie kein Teil des Passwortes sind).

    Mfg meru
     
  10. CosmicBear

    CosmicBear Gast

    hmmmm, okay. ich dachte halt, weil ich dass hier auf der apple-seite gefunden habe und es ja passen wuerde mit dem 10-zeichen passwort. aber vor heute abend kann ich da eh nix machen.

     
  11. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    na ist dein Passwort denn Hex oder ASCII? Bei Hex wäre es angebracht ein $ davor zu setzen. Obwohl eigentlich der Router das unterscheiden lernen sollte. Gerade weil die Längen ja unterschiedlich sind.

    Ich schlag auch gerne hier den WPA-WEP-Key-Generator vor.
     
  12. CosmicBear

    CosmicBear Gast

    das passwort selbst kann ich ja nicht aendern, dass ist ja vom vermieter (oder wer auch immer das netzwerk eingerichtet hat) vorgegeben.

    das passwort besteht nur aus buchstaben (gross- und kleinschreibung), also sowas wie OldflussKey (nein, das ist keine abgeaenderte version des passwortes und selbst wenn... :D )

    Ich probier's heute abend einfach mal aus... :)
     
  13. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    dann ist das ein Passwort in ASCII. HEX-Passworter erkennt man daran, dass sie nur Buchstaben von A bis F haben und die Zahlen von 0-9. Demnach ist ein vorangestelltes Dollar-Zeichen keine Lösung.

    Du kannst das Passwort auch ändern, wenn du Zugriff auf das Webinterface des Routers hast ;)
    Notfalls kannst du den Router auch zurücksetzen, wenn du physischen Zugriff darauf hast. Also auf den Ein-Aus-Schalter Zugriff hast ;)
    Aber erstmal die oben genannten Punkte abarbeiten und dann berichten wie es ausging
     
  14. CosmicBear

    CosmicBear Gast

    ES GEHT! ein update der airport-software hat es dann getan! jetzt kann das ding auch die verschluesselung, die sie hier im haus nutzen...



    nochmal vielen dank für eure hilfe!!!!! ich sag's nochmal - apple user sind einfach die besten!

    cosmic :)
     

Diese Seite empfehlen