1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G3 schwarzes Fenster beim Installieren

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von moonstars, 09.12.05.

  1. moonstars

    moonstars Jamba

    Dabei seit:
    30.10.05
    Beiträge:
    55
    Nachdem sich mein G3 bw yosemite verabschiedet hatte habe ich nach Installationsversuchen (inkl. Festplattendienstprogramm) eine neue HD besorgt.

    Zur Installation von OSX musste ich das DVD Laufwerk aus meinem G5 ausbauen und an den G3 anhängen.
    Die neue HD eine Western Digital 120 GB ATA 100 habe ich angeschlossen.
    Soweit lief alles gut, konnte von der CD rebooten, habe die HD formatiert und dann mit der Installation begonnen. Dann ist der Computer abgestürzt. Und jetzt kann er nicht mal mehr von der CD aufstarten. Dh. das Rädchen beginnt zu drehen und plötzlich erscheint mittig auf dem Bildschirm ein schwarzes Fenster.

    Was zum Henker ist los mit meinem G3, was kann ich noch tun? Er scheint ziemlich krank zu sein.... :(
     
  2. moonstars

    moonstars Jamba

    Dabei seit:
    30.10.05
    Beiträge:
    55
    Habe jetzt selber rausgefunden was das schwarze Fenster heisst:

    Kernel Panic

    Also entweder Soft- oder Hardwareproblem. Aber wie weiter weiss ich trotzdem nicht...
     
  3. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    Da deine beiden Macs (Yosemite und G5) Firewire tauglich sind, würde sich der Target-Mode anbieten:

    (Targetmode: wenn Sie über einen Mac mit Firewire Schnittstelle verfügen, können Sie diesen im "Target Mode" starte - d.h. wie eine externe Festplatte benutzen. Dafür müssen Sie zwei Rechner über ein Firewire-Kabel verbinden (die Rechner sollten ausgeschaltet sein) und den Rechner, der als Festplatte gemounted werden soll mit gedrücktem "T" starten - auf dem Bildschirm sollte nun das Firewire-Zeichen erscheinen. Jetzt starten Sie den zweiten Rechner wie gewohnt - wenn Sie alles richtig gemacht haben, erscheint auf dem Desktop ein zusätzliches Volumen.)
     
  4. LadeSchale

    LadeSchale Gast

    Hi.

    Die G3 Yosemite bietet noch keinen Target-Modus an, da die Firmware dies noch nicht unterstützt.
    Die Kernelpanic wird vermutlich durch ein Speichermodul verursacht, die Yosemiten sind da etwas pingelich und zeigen da manchmal Altersschwächen.

    Wieviel RAM hat dein G3?
    Baue ihn einzeln aus und teste die Module einzeln wenn möglich
    (beachte: Panther braucht mind. 128MB, Tiger mind. 256MB zum starten).
    Desweiteren unterstützen die G3s nur max. PC100 Module, PC133er werden zu 95% nur mit halber Speicherkapazität erkannt.
     
  5. moonstars

    moonstars Jamba

    Dabei seit:
    30.10.05
    Beiträge:
    55
    Habe 512MB, 1x 256 2x 128, habe jeden einzeln ausgebaut, eingebaut in jeder Kombination. Mit immer demselben Resultat.

    Was nun?

    Habe übrigens zuerst Target Modus versucht, ging wie dus sagst nicht...
     
  6. LadeSchale

    LadeSchale Gast

    Hast du zusätzliche PCI-Karten eingebaut?
    Hast du nach dem auftreten der Probleme schon den PRAM gelöscht?
     
  7. moonstars

    moonstars Jamba

    Dabei seit:
    30.10.05
    Beiträge:
    55
    Habe PRam gezapt, Batterie rausgenommen 10min gewartet, wieder eingesetzt. Den CUDA Button gedrückt. Beim Cuda Button habe ich allerdings den Fehler gemacht dass ich die ersten male nicht nur kurz gedrückt habe und auch den Compi nicht vom Netz genommen habe... Da hierbei ja ein Chip kurzgeschlossen wir könnte hier das Problem liegen. Ev. habe ich dabei was zerstört...

    Oder habe ich dadurch auch die Firmware zurückgestellt??

    Zusätzliche PCI Karten habe ich keine eingebaut. Es steckt nur die Standard Karte drin.
     
    #7 moonstars, 11.12.05
    Zuletzt bearbeitet: 11.12.05
  8. moonstars

    moonstars Jamba

    Dabei seit:
    30.10.05
    Beiträge:
    55
    Bin grad am recherchieren in Berichten über Kernelpanic und G3 B&W mit OS X Tiger:

    - bei den RAM Bausteinen ist der B&W offenbar sehr heikel: so wird erzählt dass nur Baugleiche Steine akzeptiert werden... Habe es also zuerst wie erwähnt auch nur mit 1 x 256MB versucht. Kein Erfolg.
    Offenbar gibts immer wieder mal Probleme mit Karten. Mal ists eine defekte Firewire Karte, mal eine SCSI-Karte.

    Deshalb noch etwas mehr zur Konfiguration meines B&W:
    - 120 GB Western Digital, noch nicht formatiert
    - 120 GB Western Digital, für Daten, ohne System
    - CD Laufwerk
    - Ethernet Karte
    - Firewire Karte

    Soll ich mal alles ausbauen und dann schrittweise wieder einbauen? Wenn ja wo beginnen?
     
    #8 moonstars, 11.12.05
    Zuletzt bearbeitet: 11.12.05
  9. moonstars

    moonstars Jamba

    Dabei seit:
    30.10.05
    Beiträge:
    55
    Habe die Antwort fast gefunden:

    Nachdem ich die alte 4 GB HD zuerst vom internen CD Laufwerk mit der Tiger Client CD formatiert habe und dann vom umgehängten DVD Laufwerk (vom G5) den Tiger Server installiert habe funktioniert alles wieder wie vorher.
    Natürlich habe ich alle anderen Komponenten (alle nicht für die Inst benötigte Karten und Rams zuerst ausgebaut)

    Offenbar hat meine neue HD eine Macke. Obwohl sie der genau gleiche Typ ist wie meine interne Daten HD funktioniert sie nicht.

    Na endlich klappts wieder. Danke für eure Hilfe.
     
  10. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Beim "Yosemite" ist es immer sinnvoll anzugeben, ob es eine Revision 1, d.h. die mit defektem IDE-Controller, oder eine Revision 2 ist. Im ersteren Fall sollte man erstmal eine PCI-IDE-Karte einbauen, ehe man größere Aktionen mit dem alten Ding macht.
     

Diese Seite empfehlen