1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G3 Powerbook geht nicht mehr in den Ruhezustand

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von rumbalotte, 03.08.06.

  1. rumbalotte

    rumbalotte Querina

    Dabei seit:
    03.08.06
    Beiträge:
    183
    Hallo!

    Jetzt läuft das G3 Powerbook Pismo schon seit 6 Jahren, immer up-to-date und dann das:

    Wenn das Netzteil angeschlossen ist und man in den Ruhezustand geht (manuell oder über die voreingestellte Zeit), geht er nur etwa für 2 Sekunden schlafen. Dann geht es wieder an!!

    Aber nicht nur das! Mittlerweile tut er das auch, wenn kein Netzteil angeschlossen ist. Ich muss(!!) also das Powerbook jedesmal richtig ausschalten.

    Habe schon im sicheren Modus gestartet um Fremdverschulden auszuschließen, das System neu aufgespielt (auch mal ein älteres 10.3), PR-RAM gelöscht, hinten den Resetknopf gedrückt, alle möglichen Prefs gelöscht.... Mir geht langsam die Fantasie aus was ich noch probieren könnte...

    Vielleicht hat ja jemand DEN entscheidenden Tipp.....
     
  2. papitz

    papitz Carola

    Dabei seit:
    20.02.05
    Beiträge:
    109
    Hatte leider nie ein Pismo, aber was mir noch einfallen würde ist die Pufferbaterie. Hast du die schon gewechselt?
     
  3. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Willkommen bei AT :)

    Nunja... nach 6 Jahren wäre ein Austausch der Pufferbatterie fällig. Bei toter Pufferbat. kann es zu solchen Ausfällen kommen.

    (Hast du mal in den "Energie sparen" Einstellungen nachgeschaut?)

    ;) na da war ja papitz schneller---
     
  4. rumbalotte

    rumbalotte Querina

    Dabei seit:
    03.08.06
    Beiträge:
    183
    Hmm, die Uhrzeit und Netzwerkeinstellungen werden aber gehalten. Erkennt man die tote Batterie nicht daran, dass die Uhrzeit nicht mehr stimmt?
     
  5. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Kann evtl. daran liegen das du die Option "Bei administrativen Netzwerkzugriffen aufwachen" aktiviert hast? Wenn möglich die Festplatte in den Ruhezustand versetzen?
     
  6. rumbalotte

    rumbalotte Querina

    Dabei seit:
    03.08.06
    Beiträge:
    183
    Kann daran nicht liegen - unter "Energie sparen" habe ich alle möglichen Einstellungen ausprobiert. ich hab sogar mal alle Netzwerverbindungen gelöscht. Außerdem ist das Powerbook gar nicht mit nem Netzwerk verbunden...
     
  7. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Wie wär' mit Baldriantropfen vorm einschlafen? ;) Im Alter soll das ja helfen...

    spaß beiseite. Wenn du alle Programme schließt und in den Ruhezustand wechselt passierts dann auch? Irgendwas läuft da im Hintergrund oder das Trackpad hat n Schaden... passiert wenn es einen Impuls bekommt. Hängt vllt. ne optische Maus dran?
     
  8. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Irgendeine Scanner Software letztens installiert von einem Scanner, der so Knöpfe für E-Mail, Kopie usw hat? Dann werkelt nämlich im Hintergrund immer eine Software rum, die nix anderes macht als darauf zu achten, ob einer dieser Knöpfe gedrückt wurde. Dazu "Guckt" sie immer mal wieder auf den USB Bus. Und dieses Gucken kann auch den Ruhezustand stören.

    Carsten
     
  9. rumbalotte

    rumbalotte Querina

    Dabei seit:
    03.08.06
    Beiträge:
    183
    Ja aber wird denn beim sicheren Systemstart solche Fremdsoftware überhaupt geladen? Ich glaube nicht. Denn wenn nur das reine OS X läuft, tut er es auch. Angeschlossen ist auch nichts. Ich hab fast den Eindruck dass es ein Hardwareproblem ist. Das einzige was ich noch nicht probiert habe ist, unter OS 9 zu booten und es dann zu probieren.

    Mal abgesehen davon. Mein System ist sowas von schlank. Da läuft außer ein Edirol Audio Treiber gar nichts was nicht von Apple ist. erst recht nicht im Hintergrund. Sogar das Dashboard und Spotlight hab ich gekillt - das Ding läuft wie geschmiert, bis auf den Ruhezustand.

    Vielleicht ist es ja auch so, dass das Teil sowas von arbeitsgeil ist, dass es gar nicht mehr schlafen KANN!
     

Diese Seite empfehlen