1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FW 2.0 Exchange Probleme

Dieses Thema im Forum "iPhone" wurde erstellt von speci, 10.07.08.

  1. speci

    speci Schweizer Glockenapfel

    Dabei seit:
    21.10.06
    Beiträge:
    1.372
    Hallo Forum,

    ich weiß noch gibt es die FW nicht. Aber folgendes Problem tritt auf:

    Mail lässt mich den Account erstellen.
    Dann kommt eine Meldung, dass ich das Zertifikat Akzeptieren soll
    Dies mache ich und alles ist gut.

    ABER
    Mail zeigt mir Nur "Eingang". Eigentlich sollten da ja nun die ganzen Unterordner etc. erscheinen.

    Wenn jemand das Problem hat bitte hier posten :)
    Ich halte euch auf dem laufendem fall ich was gefunden habe.

    Gruß
    Martin

    http://images.apple.com/iphone/enterprise/docs/Phone_Ent.pdf
    Dies in deutsch wäre ja ein Anfang :D
     
    #1 speci, 10.07.08
    Zuletzt bearbeitet: 10.07.08
  2. speci

    speci Schweizer Glockenapfel

    Dabei seit:
    21.10.06
    Beiträge:
    1.372
    Problem gelöst!

    Wie?
    Keine Ahnung! :(

    Ich habe noch einmal 2.0 wiederhergestellt. Danach war der Account vorhanden.
    Und er syncte.
    Mails kommen nun gleichzeitig auf PC und iPhone an :) :) :)
     
  3. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    lad dir das iphone utitlity runter, importier das rootca zertifikat eures servers un erstelle das profil in dem tool. dann sendest du das per email ans iphone und führst es dort aus... so hats bei mir geklappt...
     
  4. speci

    speci Schweizer Glockenapfel

    Dabei seit:
    21.10.06
    Beiträge:
    1.372
    Über WLAN funktioniert alles problemlos.
    Allerdings nicht über EDGE :(
    Ich erhalte dann immer die Nachricht, dass der Server nicht erreicht werden kann :(

    Allerdings ist ja "speci.mine.nu" als Server eingegeben und nicht die interne IP. Deswegen verstehe ich das nicht so ganz.
    Folgende Ports sind offen:
    25, 143, 443, 587, 465, 993

    Jemand eine Idee?

    Gruß
    Martin

    P.s.: auf mein Exchange Web komme ich problemlos drauf...
     
    #4 speci, 13.07.08
    Zuletzt bearbeitet: 13.07.08

Diese Seite empfehlen