1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FritzBox 7170 und AirportExpress als WDS

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von sonnentau, 07.06.09.

  1. sonnentau

    sonnentau Jamba

    Dabei seit:
    11.12.06
    Beiträge:
    56
    Falls jemand den Versuch unternehmen möchte, sein WLAN-Netz der FritzBox 7170 mit Hilfe der Apple Airport Express Basisstationen (AEB) zu erweitern - hier ein paar Hinweise, nachdem ich zwei Tage herum experimentiert habe (letztlich erfolgreich), um Musik vom Mac zu weit entfernten Boxen zu streamen.

    1. Wichtig: Die Fritzbox erlaubt die Erweiterung eines per WPA oder WPA2 verschlüsselten Funknetzes nur mit Produkten der Fa. AVM, also mit anderen Fritzboxen. Wer also per AEB sein WLAN-Netz erweitern will, kann dies nur WEP-Verschlüsselt machen. Die WPA-Verschlüsselung zu anderen WLAN-Clients bleibt davon unberührt !
    2. Beide AEB müssen denselben Funkkanal benutzen wie das sonstige Netz und denselben Namen (SSID) erhalten. Selbstverständlich muss das Kennwort für WEP bei allen drei Geräten identisch sein. Dies darf (und sollte) sich vom WPA-Kennwort unterscheiden.
    3. Beide AEB müssen der FritzBox als Repeater gemeldet und in der Liste der Repeater eingetragen sein. Späterhin erscheint dann nur die als Relais fungierende AEB in der Monitorliste als "verbunden".
    4. Die erste AEB wird mit Hilfe des Airport-Dienstprogramms (Vers. 5.4.2) als Relaisstation konfiguriert (Menü "Drahtlos" - Teil eines WDS-Netzwerks).Im Menü "WDS" wird "WDS-Relais" ausgewählt und bei WDS-Hauptstation die MAC-Adresse der Fritzbox eingegeben. In der Liste der entfernten Basisstationen muss die MAC-Nummer (auch Airport-ID) der zweiten AEB eingetragen werden.
    5. Die zweite AEB (in meinem Fall die, an der die Lautsprecher hängen) wird ebenfalls unter dem Menüpunkt "Drahtlos" ein "Teil eines WDS-Netzwerks". Unter "WDS" wird der Modus "Entfernte WDS-Basisstation" ausgewählt. Und nun kommt der Punkt, an dem ich lange Zeit hing: Bei "WDS-Hauptstation" darf NICHT die MAC-Adresse der Fritzbox eingetragen werden, sondern es muss die Airport-ID der ersten AEB (der Relaisstation also) eingetragen werden.
     
  2. Larousse

    Larousse Erdapfel

    Dabei seit:
    08.06.09
    Beiträge:
    5
    Sehr gute Beschreibung. Hat auf Anhieb funktioniert.

    Allerdings unterstützt der AEB im WDS-Modus auch nicht die WEP-128 Verschlüsselung der Fritzbox. Jetzt habe ich "ohne" eingestellt. Denke das dürfte kein Problem sein, wenn man die MAC Adresse des AEB eingetragen hat und "keine neuen WLAN Geräte zulassen" anklickt.
     
  3. Vjay

    Vjay Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    28.02.09
    Beiträge:
    403
    Na das würde ich mal schön lassen, jeder kann denen gesamten Traffic mitschreiben und sich desweiteren deine MAC-Adresse setzen und lossurfen.
     
  4. sonnentau

    sonnentau Jamba

    Dabei seit:
    11.12.06
    Beiträge:
    56
    Der Schlüssel für WEP-128 macht bei mir keine Probleme. Habe eine "alte " AEB (WIFI a/b/g-Standard) und eine "neue", die auch den "N-Standard" beherrschen soll.

    Schließe mich meinem Vorredner an - eine Verschlüsselung sollte sein, denn es wird voraussichtlich nicht beim Streamen der Musik bleiben. Habe inzwischen die Repeater-Station auch für die Verarbeitung von MacBook- und iPhone-Verbindungen konfiguriert.

    Im übrigen: Danke für die positive Rückmeldung.
     
  5. Larousse

    Larousse Erdapfel

    Dabei seit:
    08.06.09
    Beiträge:
    5
    Ok, danke Jungs, werde das mit der Verschlüsselung probieren. Allerdings habe ich "wireless clients zulassen" nicht angehakt. Der Einsatz des AE beschränkt sich auf DLNA Streaming vom IMAC über die Fritzbox zum Sony Fernseher. Dazu jetzt eine Frage was die Performance angeht.
    Verbindung ist iMac [LAN Kabel] Fritz [wireless] AE: das streaming geht flüssig ohne aussetzer, astrein.
    Verbindung ist iMac [wireless] Fritz [wireless] AE: das Streaming ruckelt stark und belibt zeitweise ganz stehen. Das ist dann wohl ein Bandbreitenproble zwischen iMac und Fritzbox. Ich dachte daran einen anderen Kanal für den AE zu nehmen, aber im WDS müssen ja die AE Geräte auf dem gleichen Kanal wie die Fritzbox sitzen. Hat da jemand evtl. einen Lösungsvorschlag?

    Danke & Grüße
     
  6. Toran

    Toran Empire

    Dabei seit:
    27.06.10
    Beiträge:
    87
    Ich hol das mal hoch. Ich ralls nicht. Fritzbox (SpeedBox, also Speedport W 920V auf Fritz!Box umgemoddet) und den neuesten AirPortExpress mit 802.11n Wifi. Software des Airport Dienstprogramm ist die neuste und auch der AIrportExpress ist komplett neu geupdatet...
    Ich hab ne Fritzbox, die hab ich als Master etc. genaus eingestellt wie es eingestellt werden muss. Ich hab ein 26-stelliges WEP-128 HEXAdezimal Kennung bekommen. So, jetzt hab ich alles auf dem Airport Express eingestellt wie es soll. Unter Airport (im Airport-Dienstprogramm) - Drahtlos alles so eingestellt wie es soll. Nur eins macht Probleme: Ich hab die Auswahl zw. dem Schutz "Ohne" - WEP (Transitional Security Network) - WPA/WPA 2 persönlich - WPA2 persönlich. Wenn ich WEP einstelle, dann kann ich maximal nur ein 13-stelliges Netzwerkkennwort einstellen. Drück ich neben auf den Schlüssel, dann kann ich manuell auf 26-stellen hochgehen, aber bei der Kennwort wiederholung gehts trotzdem nach 13 Zeichen nicht weiter. Was mach ich falsch? Ohne das Passwort connectet das Dingen doch nicht....

    EDIT: Ich hab den umgekehrten Weg genommen und jetzt geht es: Zuerst einen 13-stelligen Code am Airport generiert, den in HEX umgewandelt und der Fritze übergeben. Das klappt soweit gut!
     
    #6 Toran, 14.10.10
    Zuletzt bearbeitet: 14.10.10
  7. Toran

    Toran Empire

    Dabei seit:
    27.06.10
    Beiträge:
    87
    Nochmal ich: Also er pusht zwar jetzt via WDS das WLAN, aber nun kann sich werder der 3-Jahre alte ACER Laptop einloggen, noch mein neues MBP 7,1. Es wird jedes Mal nach dem WPA PAsswort gefragt (also WPA2, was in der Fritzbox unter Sicherheit steht), aber er sagt dann immer: Passwort ungültig....was ist denn jetzt schon wieder falsch?

    EDIT: Sorry wegen Doppelpost, ich hab antworten geklickt -.- Hier mal ein bildliche Verdeutlichung meines Problems:

    [img=http://www.abload.de/thumb/airport1ozhw.jpg]

    [img=http://www.abload.de/thumb/airport3slet.jpg]

    [img=http://www.abload.de/thumb/airport4s9g7.jpg]

    [img=http://www.abload.de/thumb/airport20bvb.jpg]

    [img=http://www.abload.de/thumb/airspeed129ud.jpg]

    [img=http://www.abload.de/thumb/airspeed2wad9.jpg]
     
    #7 Toran, 14.10.10
    Zuletzt bearbeitet: 14.10.10
  8. Toran

    Toran Empire

    Dabei seit:
    27.06.10
    Beiträge:
    87
    Kann mir da niemand helfen? Falls es nicht klappt, würd ich das Teil wieder zurückschicken.
     

Diese Seite empfehlen