1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fritz!box Benutzeroberfläche nicht mehr erreichbar

Dieses Thema im Forum "Sonstige" wurde erstellt von petomei, 06.12.05.

  1. petomei

    petomei Gast

    Hab schon gesucht, aber nix konkretes gefunden...
    Also ich griff bisher auf meine Fritz!Box SL über Ethernet-Kabel zu und hatte DHCP eingestellt, also Anbieter-daten (AOL) in der Box hinterlegt. Hat auch alles wunderbar geklappt. Nun wollte ich noch ein iBook über USB anschließen. Da das nicht sofort finktionierte, hab ich bisschen in den Einstellungen der FB "rumgespielt" (über Safari mit fritz.box bzw. 192.168.178.1) Dort muss ich irgendeinen Haken gesetzt haben, glaube bei "alle Rechner im selben Subnetz...", vielleicht habe ich auch noch was anderes verstellt. Jedenfalls klappt seither der Zugriff auf die Fritz!Box und das Internet nicht mehr. Weder über fritz.box noch bei aktivierten PPoE-Einstellungen bei den Netzwerkoptionen. Ach ja, bei Netzwerk-Status steht jetzt irgendwas von "es könnte zu Fehlern kommen, da eine feste IP-Adresse eingestellt ist" (oder so ähnlich, hab den Rechner jetzt nicht vor mir). Bin mir aber nicht bewusst, eine feste IP eingestellt zu haben. Automatisches Beziehen der IP schient nicht mehr zu gehen.
    Wie komme ich jetzt wieder zu der Benutzeroberfläche der Fritz!Box bzw. ins Internet?



    Sorry für den vielen Text ;)
     
  2. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    Hi,

    probier mal auf deinem iBook die Netzwerkadressen manuell einzugeben.
    Also IP: 192.168.178.2
    Subnetmask: 255.255.255.0
    Router: 192.168.178.1
    DNS: 192.168.178.1

    Evtl. kannst du so wieder drauf kommen.

    Für die Fritzbox 7050 gibts ein Programm mit dem man das komplette System neu draufbügeln kann. Mußte ich einmal machen nachdem ein Update schief gelaufen is und die Box alle 5 Sekunden neu bootete. Also wenn das nicht klappt und du gar nicht mehr drauf kommst, schau mal obs für deine nicht auch so was gibt.

    Flo
     
  3. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    Hi,

    ich hab grad mal bei mir nachgeschaut, wenn ich den Haken entferne, kann ich für jeden Anschluss ne andere IP angeben. Siehe Anhang.
    Wobei da ja auch der DHCP aktiviert ist. o_O

    Kann sein, das du die IP-Adessen dementsprechen ändern mußt. Wobei die SL glaub ich weniger Anschlüsse hat als die 7050, aber von der Bedienung sind sie ja relativ gleich. ;)

    Flo
     

    Anhänge:

  4. petomei

    petomei Gast

    Danke erstmal, kanns momentan nicht nachprüfen. Dein zweiter Beitrag wird mir aber nicht viel nützen, da ich ja nicht in die Benutzeroberfläche reinkomme.
    Hast du zu dem Programm (system neu aufbügeln) einen Link?
     
  5. macbiber

    macbiber Gast

    Die Fritzbox 7050 hat keinen Hardware-Reset-Schalter - das ist ihr einziger Nachteil.

    Du hast vermutlich die IP-Addresse oder die Teilnetzmaske geändert -
    Dort steht nämlich auch der Hinweis, daß die Box dann evtl. nicht mehr erreichbar ist.

    Denk noch mal scharf nach - was hast Du da gemacht.
     
  6. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    Hi,

    er meint die SL. Evtl. geht auch die IP: 192.168.178.254
    Wenn noch was anderes, hab das grad gefunden, aber für die Dose: :(

    Lösung:
    Zieh die von der Fritz-Seite das neueste update und entpacke es. Nimm von der FRITZ! CD im Verzeichnis Software\x_misc die recover.exe auf deine Platte in gleiche Verzeichnis wo das update liegt. FB über LAN mit PC verbinden, aber FB ist noch aus. IP 192.168.178.250 am PC fest zuweisen (SUB 255.255.255.0), denn nur dann ist die FB über 192.168.178.254 ansprechbar, egal welche IP ich ihr früher verpasst habe.

    Eingabeaufforderung (DOS Fenster) öffnen und folgendes eingeben:
    C:\xxxxx\recover -f fritz.box_sl_wlan.09.03.65.image (oder wie eben das update heißt)
    wichtig ist eben die Option -f dazwischen.

    Jetzt ganz wichtig:

    Der Befehl steht in der Eingabeaufforderung und ich müßte eigentlich nur noch enter drücken, machs aber noch nicht. Es muß jetzt die FB eingeschaltet werden und gleich danach der Befehl abgesetzt werden, die FB darf also nicht hochfahren.

    Die FB antwortet jetzt im DOS-Fenster und zieht sich die Software rein und ich habe die FB wieder im Auslieferungszustand. Ist zwar ein kleines Übel, aber sie funzt wieder. Dieser Vorgang kann bis zu 2 Min dauern. Sollte etwas nicht funzen, einfach nochmal FB aus und Vorgang wiederholen.


    Schau mal das an. Link für die SW hab ich nimmer. :(
    Den zweiten Post hab ich nur rein, das du die evtl. IP-Adressen siehst. ;)

    Flo
     
  7. petomei

    petomei Gast

    Es hat jeztz gefunzt, und zwar mit dem Tipp (natürlich auf MacOS umgemünzt):

    zitat:
    * "Start / (Einstellungen) / Systemsteuerung / Netzwerk- und
    Internetverbindungen / Netzwerkverbindungen"
    * Rechtsklick auf die LAN-Verbindung der Netzwerkkarte, die mit FRITZ!Box
    Fon WLAN (bzw. einem Hub/Switch) verbunden ist > "Eigenschaften"
    * "Internetprotokoll TCP/IP" markieren > "Eigenschaften"
    * "Folgende IP-Adresse verwenden:" aktivieren
    * Unter "IP-Adresse" die IP-Adresse 192.168.178.2 eintragen
    ACHTUNG: Diese IP-Adresse darf an keinem anderen PC im lokalen Netzwerk
    konfiguriert sein.
    * Unter "Subnetzmaske" 255.255.255.0 eintragen
    * Unter "Standardgateway" 192.168.178.1 eintragen
    * Unter "Bevorzugter DNS-Server" 192.168.178.1 eintragen
    * "OK / OK / Schließen"

    Hab jetzt die Fritz!Box als Router laufen und erfolgreich beide Macs dranhängen (einen per LAn, einen über USB)

    Thanks sol long...
     

Diese Seite empfehlen