1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Freehand MX - Schrift/Pfad Problem

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von chris@tec, 07.02.06.

  1. chris@tec

    chris@tec Granny Smith

    Dabei seit:
    20.11.04
    Beiträge:
    14
    Hallo!

    Folgendes Problem:
    Sobald wir hier unter Freehand MX (Mac OS X 10.4.3) die Schriftart "Corporate S" in Pfade konvertieren, werden einzelne Zeichen abgeändert. Diese Problem tritt allerdings nur bei dieser Schriftart auf!

    Beispiel: aus " wird Á

    Woran kann das liegen?

    Mit Freehand 8 oder 9 unter Mac OS 9 gibt dieses Problem nicht!

    Vielleicht habt ihr eine Lösung.
     
  2. maltlon

    maltlon Starking

    Dabei seit:
    16.11.04
    Beiträge:
    222
    Das kann eigentlich nur daran liegen das der Schriftkoffer der Schrift nicht über das ausgewählte Zeichen verfügt. Also das in dem Schrifkoffer der Screen Fond enthalten ist aber die passende ps Datei fehlt
     
  3. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Und wie erklärst Du Dir dann das?
     
  4. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Kann es sein dass Du eine andere Systemschrift eingestellt hast?

    EDIT: Systemeinstellungen --> Landeseinstellungen --> Tastaturmenü
     
  5. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Hier zum Vergleich. Vielleicht ist Deine Schrift ja im A....
     
    #5 Dante101, 07.02.06
    Zuletzt bearbeitet: 08.02.06
  6. chris@tec

    chris@tec Granny Smith

    Dabei seit:
    20.11.04
    Beiträge:
    14
    Hallo,

    nee, Systemschrift hab ich keine andere eingestellt!

    Evtl. ist wirklich die Schrift defekt! Ich werde es ausprobieren!

    Vielen Dank schonmal!
     
  7. chris@tec

    chris@tec Granny Smith

    Dabei seit:
    20.11.04
    Beiträge:
    14
    Hallo,

    leider lag es auch nicht an der Schrift. Schade!

    Ich kann mir aber nicht erklären, warum dieser Fehler nur bei
    dieser einen Schrift auftaucht. Bei allen anderen gibt es keine Probleme.

    Vielleicht liegt der Fehler direkt bei Freehand MX.
     
  8. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Hi. Hab es im Illustrator probiert. Da funktioniert es einwandfrei. Vielleicht könnt ihr einen Umweg darüber machen.
     

Diese Seite empfehlen