1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fragezeichen bei Start von Tiger nach Festplattenwechsel (Samsung HM250JI 250GB)

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Apfelkompott, 02.02.08.

  1. Apfelkompott

    Apfelkompott Idared

    Dabei seit:
    29.01.08
    Beiträge:
    26
    Hallo,

    ich habe gestern in meinem MacBook die Festplatte gewechselt. 60 GB raus, und eine schicke neue Samsung HM250JI (250 GB) rein. Nach anfänglichen Problemen wurde ein Firmware-Update aufgespielt und Tiger konnte wieder installiert werden. Allerdings erscheint beim Starten des Rechners nun zunächst kurz ein Icon von einem Ordner mit Fragezeichen (ca. 1 sek) ehe das Apple-Logo erscheint. Bei der originalen Platte ist das nie passiert. Allerdings konnte ich bislang noch keine Beeinträchtigungen entdecken, wobei bis auf die Standartanwendungen noch nichts installiert wurde.

    Hat jemand ähnliche Erfahrungen gemacht? Ist die Sache mit dem Fragezeichen bedenklich oder allenfalls ein Schönheitsfehler?

    Danke schon mal im Vorraus!! :)
     
  2. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Vielleicht ist als Startvolume ein Netzwerklaufwerk eingestellt, das es aber nicht gibt.
     
  3. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. mal bei Systemeinstellungen---Startvolumen nachgeguggt, ob die Pladde aktiviert is? o_O
     
  4. Apfeljörg

    Apfeljörg Jamba

    Dabei seit:
    29.10.07
    Beiträge:
    55
    Der Ordner mit dem Fragezeichen bedeutet normalerweise dass OpenFirmware kein gültiges Betriebssystem gefunden hat. Möglicherweise gibt es ein Timing-Problem mit der Festplatte, so dass OpenFirmware etwas länger braucht um das Vorhandensein des Betriebssystems zu erkennen (Nach dem Motto: Ups, da ist ja doch ein Betriebssystem, na dann lass uns mal laden...). Das sollte aber keine Probleme nach sich ziehen. Sobald OpenFirmware BootX gefunden und gestartet hat (erkennt man am grauen Apfel), gibt es die Kontrolle an diesen Prozess ab und kann daher keine Probleme mehr verursachen. Also maximal ein Schönheitsfehler.

    In diesem Fall müsste statt dem Ordner mit Fragezeichen zumindest kurz ein Globus erscheinen, wenn der Mac versucht über das Netzwerk zu booten (Netboot).
     
    #4 Apfeljörg, 02.02.08
    Zuletzt bearbeitet: 02.02.08
  5. Apfelkompott

    Apfelkompott Idared

    Dabei seit:
    29.01.08
    Beiträge:
    26
    Ja... Das war es gewesen. Das Startvolume war wohl nicht richtig ausgewählt... Tausend Dank für die schnelle Hilfe!!! :)
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566

Diese Seite empfehlen