1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fragen, zur Reparatur eines iBook G3

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von marx, 07.02.07.

  1. marx

    marx Fießers Erstling

    Dabei seit:
    01.05.04
    Beiträge:
    129
    hallo,

    ich habe ein defektes iBook G3 (500mHz 256mB CD-Laufwerk Mod M6497) hier übers Forum gekauft und bin dabei es wieder funktionsfähig zu machen.
    Eine neue Festplatte ist drin, einen funktionierenden Akku habe ich und die Maschine fährt auch hoch.

    Aber:

    1. Wenn ich das Netzteil einstecke, schaltet sich das Book ab. Erst ein nachdem ich den Akku entfernt und wieder eingesetzt habe, lässt es sich wieder hoch fahren. Das Netzteil funktioniert, da es von einem anderen, baugleichen Book ist.
    Ich vermute einen Defekt im DC-In Board.
    Da der Preis eines neuen Bords den Preis des iBooks weit überschreiten würde, suche ich nach einer alternativen Möglichkeit, den Akku zu laden.
    Kennt Jemand ein externes Ladegerät für den Akku, oder kann mir Tips geben, wie ich evtl. das Netzteil zu einem Solchen umbauen kann.
    Oder kann ich einen externen Akku an, zB. aus 4x1,2V NiMH Monozellen, an den ausgeräumten Originalakku anschliessen?

    2. Nach dem Starten erscheint auf dem grauen Bildschirm ein Ordnersymbol mit einem "?" das sofort durch das "Findergesicht" ersetzt wird. Wenn ich die Original-Installations-CD (iBook Software Restore 1 von 4 OS 9.1, 10.0.3) einlege, passiert nichts. Ebenso, wenn ich die Maschine mit eingelegter CD mit gedrückter "C"-Taste starte.
    Ich möchte mir die Arbeit sparen, das OS in einem anderen iBook auf der Platte zu installieren und die Platte dann wieder zurückzubauen.
    Ist es möglich, das installierte System von einem anderen iBook (G3 700 MHz CD) oder Mac (iMac 15" TFT PPC G4 800 MHz Combo oder Mac Mini 1,25 GHz PPC G4 512 MB Combo) auf den Patienten zu kopieren?
    Kann ich das System auf einer externe Fire-Wire-Platte installieren, um es von dort auf den Patienten zu bringen?
    Gibt es noch eine andere Möglichkeit?

    3. Kann ich Panther oder Tiger auf diesem alten iBook installieren. Ich kenne allerdings die Firmware-Version nicht?

    Ich hoffe, Euch genug Informationen gegeben zu haben um mir vor allem beim "Software-Bereich" helfen zu können. Vielleicht gibt es für den Hardware/Akku-Bereich ein anderes Forum. Auch über eine solche Information würde ich mich freuen.

    Ich wünsche Euch einen schönen Tag.

    Mark
     
  2. gtemmel

    gtemmel Rheinischer Krummstiel

    Dabei seit:
    20.10.06
    Beiträge:
    376
    Also Tiger sollte drauf funktionieren, läuft ja schließlich (mit genügend RAM) ja auch auf den Clamshells. Dass das Book allerdings nicht von CD starten will, würde mich stutzig machen, vielleicht ist auch das optische Laufwerk hinüber oder zumindest verdreckt? Starte ihn doch mal im Target Modus ("t" beim einschalten) und hänge ihn per FW an ein anderes Gerät, da müsste nun die Festplatte und das optische Laufwerk sichtbar sein.
     
  3. marx

    marx Fießers Erstling

    Dabei seit:
    01.05.04
    Beiträge:
    129
    schon 'mal Dank, für die Hinweise.

    Ich habe versucht, im Target-Modus hochzufahren, klappt aber nicht. Es erscheint der Ordner mit dem Findergesicht.
    Da ich irgendwo gelesen hatte, die G3's können den Target-Modus nicht, habe ich es mit meinem Referenz-Book (G3) versucht. Damit klappt alles, wie beschrieben.
    Ausserdem musste ich feststellen, das die Maschine sich nach ca. 3 min. mit einem Geräusch abschaltet, als drücke ich den Power-Knopf lange.

    Was kann das bedeuten? evtl. doch ein defektes Logic-Board?

    Mark
     
  4. marx

    marx Fießers Erstling

    Dabei seit:
    01.05.04
    Beiträge:
    129
    Der neue Stand der Dinge:

    Heute ist das neue DC-In-Board eingetroffen. Es war nicht so teuer, wie ich befürchtet habe. Große Euphorie.....aber leider lag es nicht daran. Mist!
    Habe sicherheits halber ein Reset der PMU gemacht, das war's auch nicht.
    Ich habe von einem "Strommodul auf dem Logicboard" gehört. Kennt das jemand? Und wo sitzt es?
    Ich habe das Problem beim Trackpad lokalisiert. Die Pins, auf dem Logicboard, auf denen der Stecker fürs orangefarbene Trackpadkabel sitzt sind ab. Wie kann ich diese Pins anlöten?

    Ich bin immer noch frohen Mutes, benötige aber neue Tips, wie ich weiter vorgehen kann.

    bis später,

    Mark
     

Diese Seite empfehlen