1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fragen zum MBP

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von alexfriesen, 25.08.08.

  1. alexfriesen

    alexfriesen Jonagold

    Dabei seit:
    26.06.08
    Beiträge:
    20
    Hi Leute,
    also ich bin seit nem Monat Besitzer eines neuen MBP.
    2,5 GHz, 4GB Ram (von 2 auf 4 augestockt), HDD: 200GB S-ATA.

    Also eigentlich müsste das Ding ziemlich gut rennen - tuts aber nicht.
    Nun meine Fragen:

    - Verfällt die Garantie, wenn ich den RAM eigenständig erweitere? (Habs ja schon gemacht :))
    - Wieso ist mein Mac so lahm? Der hängt sich manchmal total auf (hilft nur paar Sek. Power-Button drücken) und das nur bei Kleinigkeiten.
    - Wieso braucht der solange beim Hochfahren? Hab ca. 20GB an Programmen drauf.

    Also das wärs erstmal...
    hoffe ihr könnt mir ein bisschen weiter helfen.

    Achja... hab Onyx installiert und schon die Rechte repariert, etc...


    mfg
    alexfriesen
     
  2. reco

    reco Tokyo Rose

    Dabei seit:
    27.05.08
    Beiträge:
    71
    Ich würde mal stark vermuten das deine Probleme am neuen Ram liegen, schonmal probiert die alten wieder rein zu bauen und zu gucken ob alles klappt?;)
     
  3. nerwoest

    nerwoest Riesenboiken

    Dabei seit:
    12.07.06
    Beiträge:
    286
    Am RAM sollte es nicht liegen. Vorher waren 2GB verbaut - auch damit sollte das Book flott laufen. Es sei denn, auch der ist kaputt.
    Was sagt denn die Aktivitätsanzeige zu CPU-Auslastung und evntl. seltsamen Prozessen?

    Gruß,
    Ich


    p.s.: Von onyx etc. lasse ich gerne die Finger - es geht alles auch mit Hausmitteln. Und je mehr im System rumwischen, desto dreckiger wird es ;)


    EDIT:

    vergessen 1: Nein, die Garantie verfällt beim RAM-Einbau nicht.
    vergessen 2: <offtopic>á propos lahm: wechselt Apfeltalk immer noch die Server oder ist es nur bei mir grade "etwas schleppend"?</offtopic>
     
  4. alexfriesen

    alexfriesen Jonagold

    Dabei seit:
    26.06.08
    Beiträge:
    20
    hmmm...
    könnte evtl. sein. Aber ich denke, dass diese Probs nicht sofort nach dem Tausch auftauchten, sondern eher mit der Zeit.

    Vllt. probier ich das mal (Hab die einem Freund gegeben :) der hat sein MBP damit aufgerüstet :D)

    Edit: zu den Prozessen kann ich nicht viel sagen. Bin ja von Windows umgestiegen, da kannte ich jeden Task persönlich :) beim Mac ist das aber bissle anders :S

    Prozessor: bei minimaler Aktivität: 85% frei.
    RAM: bei minimaler Aktivität sind 2 frei, 1GB belegt und ca. 500 MB reserviert bzw. noch mal 500 MB inaktiv.

    Was hat das eigt. auf sich mit dem Reservieren, etc?
     
    #4 alexfriesen, 25.08.08
    Zuletzt bearbeitet: 25.08.08
  5. mucke

    mucke Celler Dickstiel

    Dabei seit:
    28.06.08
    Beiträge:
    798
    achja und bei erstmal öffnen des programmes oder safari dauert es immer ein wenig aber das meintest du sicher nicht^^
     
  6. nerwoest

    nerwoest Riesenboiken

    Dabei seit:
    12.07.06
    Beiträge:
    286
    und bei normaler bis starker Aktivität? Sortier die Prozesse nach CPU-Last und mach am Besten einen Screenshot.

    Das wären ja in der Summe deine 4 GB - er wird erkannt und ist dann wohl auch intakt.

    Keine Ahnung :eek: Tippe mal auf nen Puffer für ehemals geöffnete Programme (falls sie wieder geöffnet werden) ...

    Zum Thema langes Hochfahren: Wie lange braucht er denn?


    reinhaun,
    Ich
     

Diese Seite empfehlen