1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Frage zum SMC der MacBooks

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von broesel, 19.11.09.

  1. broesel

    broesel Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    12.03.08
    Beiträge:
    401
    Also, mir ist heute was total schlimmes passiert. Ich hab einem Freund L4D2 gezeigt, lass ihn eben mal spielen und dann.... BAM!
    Aus, tot. Mein MacBook hat NICHTS mehr gemacht. Ich konnte einen SMC Reset machen so oft ich wollte, den Akku raus- und reingeben, aber es hat nix gebracht. Weil Spiele ja den Akku relativ schnell "aussaugen" und ich mein Netzteil nicht mit hatte (nur 5 Stunden Unterreicht ftw :p), hab ich mir schnell eins ausgeborgt. Von einem 13" MBP. Nur, was mir erst später eingefallen ist: die Dinger haben ja nur 60W und nicht 85 wie die 15" und 17" MBP Netzteile. Tja, so weit, so logisch... Grafikkarte läuft auf voller Auslastung, nebenbei wird noch der Akku geladen - das war dann einfach zu viel für das 60W Netzteil.

    Meine Frage jetzt aber: WIESO VERDAMMT konnte ich mein MBP erst jetzt wieder starten, also zu Hause mit meinem 85W Netzteil? Das hat mir ganz schön Angst gemacht, ich dachte zuerst, die CPU ist abgeraucht und es startet deswegen nicht mehr oder so.

    Braucht das MBP die 80W beim Start wirklich UNBEDINGT oder wieso funktioniert das nicht auch mit einem 'kleinen' Netzteil?
     
  2. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Evtl. ist der Akku tiefentladen. Da dauert es erst eine Weile, bis sich überhaupt wieder etwas tut. Ist beim iPhone z.B. auch so.

    Mein Tipp: Einfach mal eine halbe Stunde am 85 Watt Netzteil anschliessen, und dann nochmal probieren.
     

Diese Seite empfehlen