1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Frage zum Flash Plug-In unter 10.4.4

Dieses Thema im Forum "macOS & OS X" wurde erstellt von kimba, 16.01.06.

  1. kimba

    kimba Cox Orange

    Dabei seit:
    12.01.05
    Beiträge:
    100
    Hi,

    ich habe eben festgestellt, dass die Flash-Version auf meinem iBook mit 10.4.4 bei 8.0 r22 ist und auf meinem Pb mit 10.4.4 auf 7.0 r24. Außerdem ist auf dem iBook noch ein "Flash Player Enabler.plugin" und "Shockwave Director" - auf dem Pb aber nicht. Sehr merkwürdig. Wie kann das denn sein?

    Und meine zweite Frage:
    Wenn ich unter Apfel+i eine swf-Datei öffne, dann zeigt er mir bei "Öffnen mit" SAFlashPlayer (6.0 r21) an. Warum nicht die 7ner oder 8er Version von FlashPlayer?
     

    Anhänge:

  2. kimba

    kimba Cox Orange

    Dabei seit:
    12.01.05
    Beiträge:
    100
    Kann mir denn keiner helfen?
     

Diese Seite empfehlen