1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Frage zu sudo und Installationen in der Konsole

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Nobbi, 01.02.09.

  1. Nobbi

    Nobbi Empire

    Dabei seit:
    30.12.06
    Beiträge:
    88
    Guten abend,

    ich wollte mit QUCS nach dieser http://qucs.sourceforge.net/install.html Anleitung installieren, wenn ich aber sudo.... eingebe fragt er nach einem Kennwort, wenn ich das meines Benutzers eingebe macht er nichts. Keine Fehlermeldung oder ähnliches, aber er führt auch nichts aus. woran kann das liegen?!

    Gruss
     
  2. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Du musst das Root-Passwort eingeben, nicht dein Userkennwort.
     
  3. Nobbi

    Nobbi Empire

    Dabei seit:
    30.12.06
    Beiträge:
    88
    hab ich auch versucht, dann sagt er "Sorry, try again" und das ist definitiv das root Passwort. wenn ich sage login, User root und dann das pw eingebe akzeptiert er das. wenn ich dann port.... ausführen will, meckert er immer command not found.
     
  4. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Ist Dein User in der Admin-Gruppe? Nur Admins können (ohne Gebastel) Sudo mit IHREM Paßwort einsetzen. Den Root-User solltest Du besser deaktivieren.

    Cheers,
    -Sascha
     
  5. Nobbi

    Nobbi Empire

    Dabei seit:
    30.12.06
    Beiträge:
    88
    Ja, ich kann ja auch sonst alles de-/installieren was ich will (unter Benutzer ist ein Haken bei "Der Benutzer darf diesen Computer verwalten" und unter dem Usernamen steht Admin). Abhilfe hat jetzt gebracht, dass ich dem root das gleiche Kennwort gegeben habe wie meinem Account, damit liefs. Aber eine schöne Lösung ist das sicher nicht.
     

Diese Seite empfehlen