1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Frage zu "lame server resolving" DNS 10.5 Server

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von soleil, 03.10.08.

  1. soleil

    soleil Erdapfel

    Dabei seit:
    06.09.05
    Beiträge:
    5
    hallo alle

    ich hab da mal ne frage zum dns in 10.5 server. ich habe auf einem 10.5 server zum testen ne ganz normale zone im serveradmin erstellt (ihome.private). nslookup geht auf den internen dns.

    also meinetwegen

    nslookup 10.0.0.253

    0.0.10.in-addr.arpa. 10800 IN SOA testmaster.ihome.private. admin.0.0.10.in-addr.arpa. (
    2008092202 ; serial
    86400 ; refresh (1 day)
    7200 ; retry (2 hours)
    2592000 ; expire (4 weeks 2 days)
    345600 ; minimum (4 days)
     )

    nslookup testmaster

    testmaster.ihome.private. 10800 IN A 10.0.0.253
    ihome.private. 10800 IN NS testmaster.ihome.private.

    ++++++++++++++++++++++++++++++++++++++++

    jetzt hab ich dazu die forwarder z.b die opendns ip´s (208.67.222.222, 208.67.220.220 ) eingetragen.

    wenn ich nun eine webseite aufrufen möchte meldet mir die logdatei "lame server resolving" und die adresse wird gar nicht oder nur sehr langsam aufgelöst. komisch obwohl ich doch die forwarder festgelegt habe, für die er nicht autoritativ ist.

    Mit dem 10.4 server geht das ohne probleme, dort stehen die forwarder in der named.conf drin. ab 10.5 ist das ja ein bischen anders, dort stehen die options in separaten dateien.

    wo liegt mein fehler ?
     

Diese Seite empfehlen