1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Frage zu 1.1.4

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von syrinxx, 28.02.08.

  1. syrinxx

    syrinxx Gast

    also ich hab ein iphone mit OOTB 1.1.2 / 04.02.13.G Baseband ... ich verwende eine TurboSim ... wie kann ich nun 1.1.4 draufpacken ohne mein Teil zu bricken? hab hier grad keinen Druchblick... independence wäre ja da - aber da trau ich mich ned drüber weil ich nen neuren bootloader hab als 3,9... 1.1.3 läuft problemlos über des installer - leider hat es mir zu viele bugs - würd also gern auf 1.1.4

    danke schonmal ...
     
  2. sledge73079

    sledge73079 Schöner von Nordhausen

    Dabei seit:
    22.01.07
    Beiträge:
    327
  3. Macsilencer

    Macsilencer Pferdeapfel

    Dabei seit:
    05.12.07
    Beiträge:
    78
    Ich kann es bestätigen

    ich habe das NEUESTE iPhone mit 16GB und eben auch der Bootloader 4.6
    mit dem ZiPhone 2.4 habe ich den BL auf 3.9 gebracht...Erfolgreich..

    dann einfach die anleitung auf anderen Seiten befolgt...
    mehr ist da nicht

    seit 1 Tag läuft mein iPhone wie geschmiert...
    normal mit dem neuesten Baseband und Software


    DANKE AN ALLE
     

Diese Seite empfehlen