1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fotos mit iPhone als Mail versenden

Dieses Thema im Forum "iPhone" wurde erstellt von Parilux, 02.01.08.

  1. Parilux

    Parilux Granny Smith

    Dabei seit:
    16.12.06
    Beiträge:
    17
    Hallo zusammen,

    wollte gestern mit dem iPhone gemachte Fotos via iPhone versenden.
    Habe die entsprechende Option gewählt, auch das typische Geräusch (bekannt auch von OS X Mail) für erfolgreichen Versandt erhalten. Aber die Fotos kamen beim Empfänger nicht an - auch ein Testversand an mich selbst nicht. Ich finde sie (die Foto Mails) nicht in irgend einem Ausgang meiner eMail Clients auf dem iPhone. Weder im Yahoo-Push-Mail auch nicht via GMX, AOL, etc. Und Auch nicht, wenn ich diese Accounts per Webclient öffne. Hab ich eine Einstellung übersehen? Hat jemand Erfahrung damit? Danke.
     
  2. Venden

    Venden Weißer Trierer Weinapfel

    Dabei seit:
    22.04.04
    Beiträge:
    1.513
    Meine Erfahrung mit dem versenden von Bildern mit dem iPhone - geschossen mit dem iPhone - sind positiv.

    Gerade erst vorher habe ich wieder eine Mail mit Bild verschickt und wurde auch empfangen.

    Funktioniert der Versand von Emails (ohne Bilder) einwandfrei?
     
  3. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Komisch...bei mir geht auch alles...hast du sie auch immer mit WLAN aufgerufen?
    Bei EDGE könnte es nämlich auch mal nicht gehen.
     
  4. fritzebaeck1

    fritzebaeck1 Friedberger Bohnapfel

    Dabei seit:
    16.08.06
    Beiträge:
    532
    ist wirklich komisch.
    Bei mir hat bisher immer alles funktioniert.
    Hast du es mal mit Zurücksetzen mit iTunes versucht?
    Sonst habe ich auch keine Idee.

    Gruß christoph
     
  5. Parilux

    Parilux Granny Smith

    Dabei seit:
    16.12.06
    Beiträge:
    17
    Danke für die Antworten,

    also, eMail funktioniert super. Sowohl Push als auch POP.

    Als ich das Foto versandt habe, war Yahoo-Pushmail Standard-Account und Versand via Edge.
    Geht nicht. (iPhone macht aber Geräusch als ob erfolgreich.)

    Gerade nochmal getestet:

    Yahoo-Pushmail Standard-Account und Versand via WLAN.
    Geht nicht. (iPhone macht aber Geräusch als ob erfolgreich.)

    POP als Standard-Account und Versand via WLAN.
    Geht jetzt!

    Mit Edge und POP muss ich noch mal testen.

    Versteh das einer.

    Und über Edge sollte es schon auch laufen find ich. Ist ja sonst eher blöd. Wenn man spontan im Wald ein Foto versenden will hat man meistens kein WLAN ;)
     
  6. justdoitDSC

    justdoitDSC Cox Orange

    Dabei seit:
    22.12.07
    Beiträge:
    96
    So wie es aussieht, scheint hier das Problem bei Yahoo zu liegen.

    Habe selber einen Yahoo-Account und in der letzten Zeit öfters Probleme gehabt, dass Mails nicht ankommen. Ein Empfang klappt dann auch nicht mehr. Wenn ich den Account in den Einstellungen dann einmal lösche und wieder hinzufüge, dann läuft es.

    Habe denen schon eine Mail geschrieben aber eine Antwort bekommen, die zeigt, dass meine Mail nicht gelesen wurde. Ich vermute mal, dass es bei denen mit der aktuellen Umstellung auf das neue Yahoo-Mail zu tun hat.

    Hoffe ich wenigstens, denn die Ungewissheit, ob eine Mail verschickt wurde, hat mich mittlerweile dazu gebracht, auf Google-Mail zu wechseln, selbst wenn da nur alle 15 Minuten abgerufen werden kann. Blöd ist nur, dass ich da heute auch eine Mail hatte, die nicht angekommen ist.
     

Diese Seite empfehlen