• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

Formatierung nach SSD/HDD-Umbau schlägt fehl

Meridian

Gloster
Mitglied seit
02.02.09
Beiträge
61
Hallo in die Runde,

mein MB Late2008 hat jetzt auch eine Samsung 830 bekommen. Die HDD hat im DVD-Laufwerk Asyl gefunden.

Mein Problem ist nun folgendes:
Systemplatte ist die SSD. Es kommt in etwas größeren Abständen immer mal wieder zu Denk-Sekunden, die von Beachball untermalt werden. Diese Pausen waren am Anfang relativ stark, so dass ich den Rechner ein paar Mal "hart" herunterfahren musste.
Dabei wurde bei einem der Neustarts die HDD nicht wieder mit eingebunden, es traten auch keine Hänger mehr auf.

Inzwischen ist die HDD wieder da und ich habe auch Zugriff darauf.
Nun wollte ich sie jedoch formatieren. Leider spielt das Festplattendienstprogramm an dieser Stelle nicht mit, ich kann die HDD nicht auswerfen - und damit auch nicht formatieren.

Irgendjemand eine Idee, wie ich die Festplatte nun formatiere?
Oder sollte ich einfach alles löschen und fertig?

Ausbauen ist übrigens eine schlechte Alternative...
Danke euch!
 

Meridian

Gloster
Mitglied seit
02.02.09
Beiträge
61
Guten Abend,
nach einer Woche würde ich gern das Thema mal wieder nach vorne schieben. Auch ich bin bisher noch nicht weiter gekommen.
Danke für eure Hilfe!
 

Meridian

Gloster
Mitglied seit
02.02.09
Beiträge
61
So. Das Theater geht weiter:
Inzwischen ist statt der HDD eine SSD an den Platz des DVD-Laufwerkes gewandert. Wurde auch erkannt, als ich sie mal extern angeschlossen hatte.
Auch den hardwrk-Adapter habe ich inzwischen getauscht. Ergebnis: Nix.
Laut Systeminformationen - Serial-ATA - Serial-ATA-Gerätebaum ist am NVidia MCP79 AHCI ein unbekanntes Gerät angeschlossen.

Ideen?
​Danke!
 

Meridian

Gloster
Mitglied seit
02.02.09
Beiträge
61
Ja. Beides aber eben noch einmal durchgeführt. Keine Änderung.
Danke dir für deine Idee.
 

servusli

Adams Apfel
Mitglied seit
11.05.08
Beiträge
515
Gemäss Auskunft von hardwrk solltest Du für eine optimale Performance die SSD welche das OS X beherbergt an dem Anschluss angeschlossen werden an dem im Originalzustand die HDD wäre und die zweite SSD schliesst du am SuperDrive Laufwerk an.

Ansonsten mach mal eine Hardware Diagnose.
 

Meridian

Gloster
Mitglied seit
02.02.09
Beiträge
61
Kurze Hardware-Diagnose lief ohne Fehler, für einen ausführlichen Test fehlt mir im Moment die Zeit.

SSD mit dem OS drauf ist am richtigen Platz.

Strom liegt auch an der (2.) SSD am Super-Drive-Platz an (habe es mit einer Festplatte getestet, diese läuft ab, wird aber ebenfalls nicht erkannt).
Ich tippe daher auf einen Controller-Problem auf Motherboard o.ä
Insofern werde ich mit den 128GB jetzt erstmal gut leben. Vielleicht ergibt sich ja noch eine Lösung irgendwann mal.

Viele Grüße und Danke!