1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Formate lassen sich nicht ändern - Wie setze ich die Systemeinstellungen zurück?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Boku, 22.03.10.

  1. Boku

    Boku Golden Delicious

    Dabei seit:
    19.03.10
    Beiträge:
    6
    Hallo, ich habe folgendes Problemchen:

    Vor einiger Zeit habe ich mal aus Neugier mit den Datums- und Währungsformaten rumgespielt. So weit, so gut, aber als ich dann am nächsten Morgen das ganze Rückgängig machen wollte, ließ sich in den Systemeinstellungen die Spalte für Formate nicht mehr aufrufen, d.h. wenn ich auf die Schaltfläche klicke, färbt sie sich nur grau und sonst passiert nichts o_O Dieses Problem hält bis heute an, und nach erfolgloser Suche in den weiten des Internets dachte ich mir, ich könnte doch mal die fachkundigen AT'ler fragen :cool:
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ziehe aus ~/Library/Preferences die Datei /Users/Ente/Library/Preferences/com.apple.menuextra.clock.plist
    und starte die Systemeinstellungen neu.
    Wenn das nichts nützt kannst du auch noch com.apple.systemuiserver.plist herausziehen.
    Eventuell musst du danach auch noch andere Systemeinstellungen nachtragen
    Salome
     
  3. Boku

    Boku Golden Delicious

    Dabei seit:
    19.03.10
    Beiträge:
    6
    Danke für den Tipp, aber beides hat bis jetzt nur bewirkt, dass jetzt die Uhrzeit oben rechts digital anstatt analog angezeigt wird o_O

    LG, Boku
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du kannst beide Dateien wieder an ihren Platz ziehen, dann sollte die Uhr wieder analog sein.
    Hole dir das ComboUpdate und spiele es einfach drüber. Das hat schon viele so kleine Fehler behoben.
     
  5. Boku

    Boku Golden Delicious

    Dabei seit:
    19.03.10
    Beiträge:
    6
    Ich hab' das Update jetzt drauf - hat leider auch keine Besserung gebracht. o_O
    Naja, ich werd wohl damit leben müssen ~
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Nein, du musst nicht damit leben. Es gibt ganz sicher eine Lösung.
    Versuche es mal mit dem Reparieren der Zugriffsrechte: Programme / Dienstprogramme /Festplattendienstprogramm.
     
  7. Boku

    Boku Golden Delicious

    Dabei seit:
    19.03.10
    Beiträge:
    6
    Hat immer noch nichts gebracht o_O
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    com.apple systempreferences.plist aus ~/Library/Preferences ziehen .
    Und auch /Library/Preferences/ByHost/com.apple.systempreferences.0017f2ce54e4.plist
    und wenn das auch nichts nützt, dann ziehe aus /Library/Preferences/SystemConfiguration: preferences.plist. Aber nicht wegwerfen, sondern aufheben, denn da könnten einige Einstellungen verloren gehen. Wenn also auch das nichts nützt, kannst du die Datei wieder in den Ordner SystemCnfiguration legen. Selbst wenn sich eine neue gebildet hat, wird die überschrieben
    Und immer musst du Systemeinstellungen geschlossen haben, wenn du an den .plists werkelst.
    Das Datum wird ja richtig dargestellt? Nur im "falschen" Format?
    Was hast du denn an Kalendern oder Kalenderwidgets auf dem Mac?
     
  9. Boku

    Boku Golden Delicious

    Dabei seit:
    19.03.10
    Beiträge:
    6
    Das mit den .plists hab ich alles probiert - nichts o_O
    Das Datum wird schon richtig dargestelt, nur halt mit Kalenderwoche, nach Christus und all dem anderen Schnickschnack~
    Und ich hab' nur iCal und das Dashboard-Widget.
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das kannst du auch noch probieren. Obwohl ich keine große Hoffnung habe, die Anleitung bezieht sich eher auf eine falsche Uhrzeit. Aber weil du gesagt hast, du kannst in den Systemeinstellungen unter Datums-Formate nichts ändern, wäre vielleicht doch eine Möglichkeit:
     
  11. Boku

    Boku Golden Delicious

    Dabei seit:
    19.03.10
    Beiträge:
    6
    Leider hat sich nichts getan o_O
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ich bin überfragt. Aber der Thread ist noch aktuell, vielleicht erbarmt sich ein Golden Noble!
     
  13. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Vielleicht mal die Sprache auf Englisch umstellen und neu booten.
     

Diese Seite empfehlen