1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fonts in X11.app, OpenOffice

Dieses Thema im Forum "Unix & Terminal" wurde erstellt von malit, 06.08.05.

  1. malit

    malit Gast

    Hallo,
    habe gerade per Fink OpenOffice 2.0beta installiert (18h kompliert).
    Es gab ab ein paar kleinere Probleme mit Abhängigeiten, aber es lief eigenlich problemlos.
    Allerdings sieht die Schrift ziemlich "fleckig" und sehr unschön aus,
    ich kenn' so was ja von Linux. Also dachte ich "Aha, der X11 Server unterstützt keine TrueType Fonts". Also wollte ich die Fonts inder xf86config hinzufügen und das TT-Modul laden. Aber bei Apple X11.app ist alles ganz anders. Weiss jemand wie man das macht?
    Oder auch wie ich X11.app wieder sauber runder bekomme, damit ich Xorg installieren kann?

    Vielen Dank
     
  2. malit

    malit Gast

    ok, das hat sich ersteinmal erledigt, mit dem quartzwm wird alles sauber dargestellt.
    Hatte einen anderen WM benutzt.
     
  3. KayHH

    KayHH Gast

    Moin malit,

    oder gleich NeoOffice (derzeit noch 1.1) installieren, X11 kannst du dann rausschmeißen und du hast ein natives Programm im Aqua-look and feel das die Fonts aus dem System benutzt.


    Gruss KayHH
     
  4. malit

    malit Gast

    Hi KayHH,
    weis ich, es sollte aber unbedingt OO 2.0beta sein. Wegen der Datenbank, zum testen
    und Fehler melden.

    Schöne Grüsse aus dem kaltem München (16°c)
     

Diese Seite empfehlen