1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firewire-Bus

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Narita, 29.09.06.

  1. Narita

    Narita Idared

    Dabei seit:
    12.09.06
    Beiträge:
    25
    Vorgestern erkannte mein G4 Sawtooth (1 GHz DP, 10.4.6, 1,5 GB Ram) kein Firewire mehr, weder die Kamera für FCP wurde erkannt noch die externe Festplatte. Der Eintrag im Systemprofiler unter Firewire blieb leer, so als wäre da überhaupt kein Anschluss. Diverse Neustarts (auch mit einem anderen Startvolumen) blieben ohne Erfolg, ebenso die Löschung des Rampresets.

    Gestern morgen erkannte er diverse Firewire-Geräte wie eh und je. Hm.

    Was mag das sein? Ich habe ihn in letzter Zeit häufiger mit dem Auto transportieren müssen. Kann da etwas locker sein oder ist es reine Software-Angelegenheit?

    Ich möchte das nicht noch einmal erleben. Kann mir jemand, bitte, sagen, was das gewesen sein könnte? Wie man das vermeidet und wieer hinbiegen kann?

    Eine AT-Suche hat nichts in dieser Richtung zutage gebracht.

    Danke.
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Bei dem Mac handelt es sich um einen QuickSilver 2002. Der G4 "Sawtooth" war die erste PowerMac G4 Generation mit AGP Bus. Soviel zum Geschichtsunterricht. :)

    Der versuchte "Rampresets" war wohl ein PRAM-reset.

    Die FireWire Anschlüsse ansich werden durch einen Transport nicht wirklich "locker" bei einem G4. Sind immerhin auf der Platine aufgelötet und daher nur beim Ein- und Ausstecken mechanisch belastet. Die notwendige Feinmotorik um diese nicht Abzunudeln bringt jedoch fast jeder User mit.

    Ohne Details aus dem System.log werden wir der Ursache so wohl kaum auf die Schliche kommen. Also freu Dich, daß es wieder geht. Sollte nämlich mal tatsächlich die FireWire PHY versterben bedeutet das einen Hauptplatinentausch oder zumindest den Einsatz einer PCI Karte mit FW Anschlüssen um die defekten zu ersetzen.
    Gruß Pepi
     
  3. Narita

    Narita Idared

    Dabei seit:
    12.09.06
    Beiträge:
    25
    Ah, danke Pepi.

    Und ich dachte immer, ich hätte einen "Sawtooth" (Sawtooth hört sich cooler an, vielleicht ist er mir deshalb statt Quicksilver im Gedächtnis geblieben?).

    Rampreset vs. PRAM-reset: zumindest habe ich Apfel-Alt-P-R gedrückt, also wird es das wohl sein?

    Es ist beruhigend zu wissen, dass das Geschaukele im Auto vermutlich nicht die Ursache ist. Ich schaue mal in die logfiles, vielleicht verstehe ich etwas davon...
     

Diese Seite empfehlen