1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firewall im Router blockiert Bilder

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von aertro, 06.09.09.

  1. aertro

    aertro James Grieve

    Dabei seit:
    18.07.09
    Beiträge:
    136
    Hallo Gemeinde,

    seit ein paar Tagen habe ich das Problem, das ich keine Vorschaubilder mehr angezeigt bekomme, z.B. bei flickr, google oder yahoo.

    Das Problem ist browserunabhängig und nicht auf mein MacBook zurückzuführen, da das gleiche Problem auch an einem anderen Rechner am Router auftaucht, bin ich auf dessen Firewall gestossen.

    Nachdem ich sie deaktiviert hatte, lief alles problemlos, nur da mir das ganze ohne Firewall zu unsicher ist, besonders der Windows-Rechner macht mir hier sorgen, kann das keine Lösung sein.

    Leider gibt es im Routermenü nur die Option die Firewall zu aktivieren oder zu deaktivieren.

    Es handelt sich um einen SIEMENS SE555.



    Vielen Dank für eure Hilfe!
     
  2. aertro

    aertro James Grieve

    Dabei seit:
    18.07.09
    Beiträge:
    136
    Kommando zurück, es scheint doch am MacBook zu liegen, am Windows Rechner funzt zur Zeit alles ohne Probleme.

    Die Firewall am Mac ist deaktiviert, ich habe noch mal überlegt, das Problem besteht erst seit dem Update auf Snow Leopard :(
     
  3. aertro

    aertro James Grieve

    Dabei seit:
    18.07.09
    Beiträge:
    136
    Ich schon wieder,

    langsam bin ich am verzweifeln. Sobald die Firewall im Router deaktiviert ist, funzt alles ohne Probleme. Gibt es bei SL ne Möglichkeit etwas umzustellen?

    Ich habe keine Lust nen neuen Router zu kaufen oder ohne Firewall im iNet unterwegs zu sein.

    Kann mir jemand helfen?
     
  4. aertro

    aertro James Grieve

    Dabei seit:
    18.07.09
    Beiträge:
    136
    Sooo,

    es geht wieder, nach langem googeln, viel rumprobieren und dem jetzt mittlerweile 4. unnötigen Posting..... ;)

    Für die, die es interessiert woran es gelegen hat:

    Unter Systemeinstellungen > Sicherheit > Allgemein einfach das Häckchen bei "Sicheren virtuellen Speicher verwenden" wegnehmen, einmal neu starten und er läuft und läuft und läuft und läuft :-D


    MfG
     

Diese Seite empfehlen