1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox: Tab öffnen bei Klick auf Scrollrad geht nicht!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Phantomas88, 03.09.09.

  1. Phantomas88

    Phantomas88 Macoun

    Dabei seit:
    07.07.08
    Beiträge:
    120
    Hey Leute,

    o.g. Problem: Als ich sonst immer auf die "mittlere Taste" meiner Maus, das Scrollrad geklickt habe, konnte ich in Firefox ein neues Tab öffen und nun geht es plötzlich nicht mehr was mich ziemlich nervt.

    In meiner XP-Partition auf dem MBP geht es trotzdem noch.

    Woran kann das liegen?
     
  2. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Hast du vielleicht irgendeine Funktion von Expose auf diese Maustaste gelegt?
     
  3. Phantomas88

    Phantomas88 Macoun

    Dabei seit:
    07.07.08
    Beiträge:
    120
    nein, wenn ich sie drücke passiert gar nichts.
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    Was ist es denn für eine Maus, was ist in den Systemeinstellungen-Tastatur&Maus oder in dem Konfigurationsprogramm der Maus für das Scrollrad eingestellt?
     
  5. Phantomas88

    Phantomas88 Macoun

    Dabei seit:
    07.07.08
    Beiträge:
    120
    Also es ist ne logitech RX1000 mit Kabel, hatte aber heute kurz ne wireless mighty mouse dran, und jetzt wieder die rx1000. in den einstellungen steht zu dem scrollrad nur option für zoomen.
     
  6. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Also wenn ich im FF 3.5 auf ein Tab mit dem Scrollrad klicke, schließt sich der Tab... o_O

    Hast du das irgendwo eingestellt spziell? Welche Version von FF hast du?

    Ich klicke immer oben rechts neben den Tabs auf den freien Bereich... oder halt CMD+t...
     
  7. Phantomas88

    Phantomas88 Macoun

    Dabei seit:
    07.07.08
    Beiträge:
    120
    habe version 3.5.2. also die neueste. bin das halt so gewohnt dass es mich jetzt so aufregt dass das nicht mehr funktioniert.
    eingestellt habe ich das nie irgendwo, das ging halt immer.
     
  8. Phantomas88

    Phantomas88 Macoun

    Dabei seit:
    07.07.08
    Beiträge:
    120
    ja, also ich bin jetzt im Windows drin und da funktioniert das wie vorher, nur im OS X halt noch nicht wieder.
     
  9. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    3.5.3 ist übrigens die Aktuellste.
     
  10. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Hast du eventuell TabMix Plus installiert als Plugin? Da kannst du das einstellen.
    Schau mal nach, ob du die Version aktualisieren musst...
     
  11. Phantomas88

    Phantomas88 Macoun

    Dabei seit:
    07.07.08
    Beiträge:
    120
    Hab mmir TabMix nun mal installiert, aber da kann ich mir das nicht einstellen. Zudem habe ich jetzt eine Logitech V470 Bluetooth Maus dran und auch in den logitech einstellungen bekomme ich das irgendwie nicht hin.
     
  12. Phantomas88

    Phantomas88 Macoun

    Dabei seit:
    07.07.08
    Beiträge:
    120
    Naja, hab immernoch meine alte RX1000 dran und nun Snow Leopard aber es funktioniert immer noch nicht wieder.
     
  13. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Systemeinstellungen - Maus - für das Scrollrad / die mittlere Taste "Taste 3" auswählen
     

Diese Seite empfehlen