1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox 3 - was nicht passt

Dieses Thema im Forum "Andere Software" wurde erstellt von KingShinobi, 18.06.08.

  1. KingShinobi

    KingShinobi Morgenduft

    Dabei seit:
    24.07.07
    Beiträge:
    164
    hey,

    also ich hab mir den firefox runtergeladen und bin auch relativ zufrieden damit, weil er super läuft. allerdings habe ich 3 kleine probleme die man vielleicht mittels den optionen einstellen kann?! ich hab sie leider noch nicht gefunden.

    1. beim öffnen ist das fenster immer maximiert und er merkt sich auch nicht wenn ich das browserfenster verkleinere. nach dem schließen und öffnen ist es wieder maximiert

    2. die downloads kann man nicht mehr direkt aus dem download fenster heraus öffnen

    3. die adressleiste bietet bei der eingabe eines buchstaben auch links an, die gar nicht mit dem buchstaben beginnen. außerdem sind die links so groß und ich würde da die alte ansicht bevorzugen (wo man einfach nur die url sah)

    ich hoffe jemand kann mir vielleicht behilflich sein!

    danke!

    greets
    KingShinobi
     
  2. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    spontan kann ich nur eins beantworten:
    downloads sind mit doppelklick zu öffnen.
     
  3. Mac-Rookie

    Mac-Rookie Königsapfel

    Dabei seit:
    25.07.05
    Beiträge:
    1.204
    Auf meiner Seite werden - trotz Meldungen an Mozilla - die Fotogalerie nicht angezeigt! Mit FF2 klappts einwandfrei, auch mit IE6/7, Opera und Konqueror.... liegt also definitiv an FF3!!!!
     
  4. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    meine lieblingserweiterungen laufen nimmer (temporary inbox und morning coffee) :(
     
  5. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    da ich für meine Logitech Maus die Vor und Zurücktasten für Direfox 3 konfigurieren möchte, muss ich mir ja den Shortcut raussuchen mit dem man beim Browser eine Seite zurück bzw vor geht. Das wäre bei FF3 ja cmd + [ und die Eckige Klammer ist ja gleich alt + 5, also wäre der Befehl für zurück cmd+alt+5, oder? Der Befehlt funktioniert aber leider nicht bei mir.

    Hat jemand einen Tipp?

    Danke im Voraus
     
  6. KingShinobi

    KingShinobi Morgenduft

    Dabei seit:
    24.07.07
    Beiträge:
    164
    hat den niemand nen lösungsvorschlag zu den problemen?

    besonders zu denen im 1. post ;)
     
  7. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Versuch’s mal damit: https://addons.mozilla.org/en-US/firefox/addon/6227

    Cheers,
    -Sascha
     
  8. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    ich find ja bisher piclens absolut geil! das durchzappen an der "wall" unter youtube ist einfach sensationell!
    schade das es immernoch nicht fuer safari erweitert wurde, sondern bisher nur die angemuellte 1.5 zum download steht. :(

    gruß,
    der M
     
  9. matze11

    matze11 Auralia

    Dabei seit:
    16.05.08
    Beiträge:
    203
    Also ich habe meine Logi Nano VX mit der Zurücktaste konfiguriert, sprich im Logitech-Kontrollzentrum "Tastennaschlag" -> als Taste dann "Löschen" ausgewählt.

    Vielleicht hilft das ja schon weiter.

    Gruß
    matze
     
  10. Dr. Acula

    Dr. Acula Elstar

    Dabei seit:
    25.02.08
    Beiträge:
    74
    (1) bei mir bleibt der intelligente Ordner "Meistbesuchte Seiten" leer, auch nach einem Tag, sollte er sich nicht langsam füllen?

    (2) habe multiclutch installiert, und bei ihm auch den tastenkürzel cmd + alt + 5 für fireox und nach links wischen eingegeben, aber ff geht nich zurück wenn ich mit 3 fingern wische. der text "chronik" oben in der menüleiste wird aber kurz blau, so das man eigentlich sieht das er den tastenkürzel erkannt hat, nur passiert dann nichts.

    wer kann mir bei diesen beiden sachen weiterhelfen?
     
  11. goldeagle

    goldeagle Fießers Erstling

    Dabei seit:
    30.03.08
    Beiträge:
    126
    was auch geht ist cmd+"pfeil links" und cmd+"pfeil rechts", damit klappts dann auch mit der logitech ;)
     
  12. Rotwild

    Rotwild Pferdeapfel

    Dabei seit:
    18.09.06
    Beiträge:
    79
    Oha, Dankeschön! Jetzt klappts auch bei mir! ENDLICH!

    Andere Frage: Wenn ich im Adressfeld was eingebe schlägt er mir immer Adressen aus meinen Lesezeichen vor - und das nervt irgendwie. Weiß jemand, wie man diese Funktion deaktivieren kann?
     
  13. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    alles klar, cmd + "pfeil link" klappt super, aber pfeil rechts tuts nicht o_O
     
  14. leibnizkeks

    leibnizkeks Querina

    Dabei seit:
    13.04.06
    Beiträge:
    182
    Ich hätte da auch noch eine Frage...

    Zur Eingabe von bbcode in Textfelder benötigt man ja häufig eckige Klammern: []. Wenn ich aber, wie gewohnt, Alt + 5 für die öffnende eckige Klammer drücke, dann springt er einen Tab zurück, anstatt das gewünschte Zeichen auszugeben.

    Was mache ich falsch? Kennt jmd einen workaround?

    Danke & Gruß
     
  15. larzon83

    larzon83 Jonagold

    Dabei seit:
    09.07.08
    Beiträge:
    18
    ich habe ein änliches Problem wie leibnizkeks.
    Bei mir gehn gar keine Klammern mehr - weder eckige noch geschweifte! :(
    Das macht mich echt kirre :/
    Bei bbcode muss ich dann immer TextEdit öffnen, da Klammern machen, die kopieren und dann in Firefox einfügen. Das kanns ja nicht sein *grml*
    FF2 hat da nie Probleme gemacht. Onkel google weiß auch nix.
    Jemand ne Idee?
     
  16. larzon83

    larzon83 Jonagold

    Dabei seit:
    09.07.08
    Beiträge:
    18
    Hat sich geklärt - SpeedDial (plugin) hat die alt-* Kombinationen abgedeckt.
    Für alle die das gleiche Problem haben: In den Einstellungen von SpeedDial auf den Reiter "Steuerungseinstellungen" und dort bei "Alt+<Nummer>" die Option "Nichts tun" auswählen, und schon kann man wieder munter Klammern setzten :D
     
  17. leibnizkeks

    leibnizkeks Querina

    Dabei seit:
    13.04.06
    Beiträge:
    182
    Perfekt - klappt auch bei mir. Ich danke dir!

    Gruß
     

Diese Seite empfehlen