1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox 2.0.0.16 für Panther 10.3.9 ???

Dieses Thema im Forum "Browser" wurde erstellt von authentic, 03.09.08.

  1. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    Hallo,

    mein ibook G4 hat in den letzten Monaten immer mehr gesponnen, bis es dann jetzt endgültig am Ende war (z.B. Photoshop speichert die Dateien nicht mehr richtig und die Bilder sind nicht mehr zu öffnen gewesen. Oder die Bilder die von der CF-Karte gelesen werden, werde in einander abgespeichert etc.)
    also habe ich die festplatte formatiert und neuinstalliert bzw. bin gerade dabei. Da ich davon überhaupt keine Ahnung habe, dauert es jetzt eine weile, bis ich manche dinge verstehe.

    manche up-loads kann ich speichern, manche eben nicht. hier im forum hab ich dann gefunden woran es liegt. z.b. das neue firefox ist nicht kompatibel mit meinem OS X 10.3.9 ...
    jetzt die Frage : läuft mein altes Firefox (2.0.0.16) vernüftig mit Panther oder kann das die Ursache für meine Probs. in der letzetn zeit gewesen sein (oft abgestürzt, oder irre langsam geworden ... dann ging das booki wieder ein paar tage tadellos)

    ich würde schon gerne firefox nutzen, da mein book mit safari mega lahm im wlan ist (am wlan ist alles okay, der pc laptop läuft genauso gut wie vorher im netz) aber die frage ist, mit welcher version das am besten läuft, solange ich noch 10.3.9 habe ...

    wäre sehr dankbar für info ...
    :)
     

Diese Seite empfehlen