Finder lässt Macbook nicht runterfahren El Capitan

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Vivien, 14.06.16.

  1. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    27
    Hallo Zusammen,

    ich habe ein kleines Problem mit meinem Macbook 15 2011.

    Nachdem ich eine neue Festplatte eingebaut habe, alle Daten wieder auf den Mac gespielt habe, lief auch alles glatt und das Macbook läuft einwandfrei mit dem neuen Betriebssystem El Capitan.

    Nur gibt es ein Problem, dass wenn ich das Macbook ausschalten möchte, schließen sich alle Programme, aber nichts passiert.
    Der Finder reagiert nicht mehr bzw lässt sich auch nicht öffnen, die Möglichkeit sofort beenden - Neustart des Finders ändert nicht, es passiert nichts.

    Nun bin ich am grübeln, was das für Gründe haben kann. Ich will mein Macbook nicht immer per Zwang neustarten lassen um es dann ausschalten zu können.

    Hat es was mit dem Betriebssystem zu tun oder warum verhindert der Finder das Runterfahren meines MacBooks?

    Ich wäre euch sehr dankbar, wenn ihr ein paar Tipps für mich hättet !

    Einen tollen Tag Euch,

    Vivien
     
  2. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.716
    Hast Du Software installiert, die ein sauberes herunterfahren verhindern? War das vor dem Umbau der Platte auch so?
     
  3. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    27
    Vor dem Umbau hatte ich noch Yosemite drauf, da gab es gar keine Probleme und ich habe die gleiche Software drauf wie vorher.
    Das hatte ich auch schon überprüft.
     
  4. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.716
    Leg mal einen neuen User testweise an. Passiert das dann auch noch?
     
  5. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    27
    neuen User angelegt - gleiches Problem...
     
  6. u0679

    u0679 Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.716
    hm, dann kann ich momentan nicht weiterhelfen. Klingt wirklich danach, dass durch den Umbau etwas nicht stimmt, wundert mich aber.
    Warten wir auf weitere Wortmeldungen.
     
  7. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    19.045
    Lade dir mal EtreCheck und poste das Ergebnis nach Anleitung bitte. Dann sehen wir, ob eine Spassbremese vorliegt.
     
  8. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    27
    Code:
    EtreCheck version: 2.9.12 (265)
    Report generated 2016-06-14 15:14:51
    Download EtreCheck from https://etrecheck.com
    Runtime 1:37
    Performance: Excellent
    
    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.
    
    Problem: Other problem
    
    Hardware Information: ⓘ
        MacBook Pro (15-inch, Early 2011)
        [Technical Specifications] - [User Guide] - [Warranty & Service]
        MacBook Pro - model: MacBookPro8,2
        1 2,3 GHz Intel Core i7 CPU: 4-core
        8 GB RAM Upgradeable - [Instructions]
            BANK 0/DIMM0
                4 GB DDR3 1333 MHz ok
            BANK 1/DIMM0
                4 GB DDR3 1333 MHz ok
        Bluetooth: Old - Handoff/Airdrop2 not supported
        Wireless:  en1: 802.11 a/b/g/n
        Battery: Health = Normal - Cycle count = 815
    
    Video Information: ⓘ
        Intel HD Graphics 3000
            Color LCD 1680 x 1050
        AMD Radeon HD 6750M - VRAM: 1024 MB
    
    System Software: ⓘ
        OS X El Capitan 10.11.5 (15F34) - Time since boot: less than an hour
    
    Disk Information: ⓘ
        Samsung SSD 850 EVO 500GB disk0 : (500,11 GB) (Solid State - TRIM: No)
            EFI (disk0s1) <not mounted> : 210 MB
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
            SAMSUNG SSD (disk1) / : 498.89 GB (330.57 GB free)
                Encrypted AES-XTS Unlocked
                Core Storage: disk0s2 499.25 GB Online
    
        MATSHITADVD-R   UJ-8A8   ()
    
    USB Information: ⓘ
        Apple Inc. FaceTime HD Camera (Built-in)
        TOSHIBA External USB 3.0 2 TB
            EFI (disk2s1) <not mounted> : 210 MB
            Boot OS X (disk2s3) <not mounted> : 134 MB
            Keule (disk3) /Volumes/Keule : 2.00 TB (1.59 TB free)
                Encrypted AES-XTS Unlocked
                Core Storage: disk2s2 2.00 TB Online
        Apple Inc. Apple Internal Keyboard / Trackpad
        Apple Inc. BRCM2070 Hub
            Apple Inc. Bluetooth USB Host Controller
        Apple Computer, Inc. IR Receiver
    
    Thunderbolt Information: ⓘ
        Apple Inc. thunderbolt_bus
    
    Configuration files: ⓘ
        /etc/sudoers, File size 1242 but expected 2299
        /etc/hosts - Count: 2
    
    Gatekeeper: ⓘ
        Mac App Store and identified developers
    
    Kernel Extensions: ⓘ
            /System/Library/Extensions
        [not loaded]    com.wacom.kext.pentablet (Pen Tablet 5.3.6-6 - SDK 10.9 - 2016-06-13) [Support]
    
    System Launch Agents: ⓘ
        [not loaded]    7 Apple tasks
        [loaded]    166 Apple tasks
        [running]    65 Apple tasks
    
    System Launch Daemons: ⓘ
        [not loaded]    45 Apple tasks
        [loaded]    160 Apple tasks
        [running]    85 Apple tasks
    
    Launch Agents: ⓘ
        [not loaded]    com.adobe.AAM.Updater-1.0.plist (2016-03-02) [Support]
        [running]    com.wacom.pentablet.plist (2014-12-23) [Support]
    
    Launch Daemons: ⓘ
        [loaded]    com.adobe.SwitchBoard.plist (2016-03-02) [Support]
        [loaded]    com.adobe.fpsaud.plist (2016-05-10) [Support]
        [loaded]    com.malwarebytes.MBAMHelperTool.plist (2016-01-05) [Support]
    
    User Launch Agents: ⓘ
        [loaded]    com.adobe.AAM.Updater-1.0.plist (2016-03-02) [Support]
        [loaded]    com.apple.FolderActions.folders.plist
        [loaded]    com.iobit.AMCUpdate.plist (2016-01-02) [Support]
        [running]    com.spotify.webhelper.plist (2016-06-14) [Support]
    
    User Login Items: ⓘ
        iTunesHelper    Programm  (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
        Spotify    Programm  (/Applications/Spotify.app)
        BambooCore    Programm  (/Library/Application Support/Wacom/BambooCore.app)
    
    Other Apps: ⓘ
        [running]    com.adobe.PDApp.AAMUpdatesNotifier.56992.1CB3A792-9A73-459B-9DC0-25302DEB4C87
        [running]    com.spotify.client.70432
        [running]    com.wacom.BambooCore.69792
        [running]    com.wacom.ConsumerTouchDriver.71072
        [running]    com.wacom.TabletDriver.71392
        [loaded]    403 Apple tasks
        [running]    181 Apple tasks
    
    Internet Plug-ins: ⓘ
        FlashPlayer-10.6: 21.0.0.242 - SDK 10.6 (2016-05-12) [Support]
        QuickTime Plugin: 7.7.3 (2016-05-05)
        Flash Player: 21.0.0.242 - SDK 10.6 (2016-05-12) [Support]
        JavaAppletPlugin: 15.0.1 - SDK 10.11 (2016-06-13) Check version
        Default Browser: 601 - SDK 10.11 (2016-05-05)
    
    Safari Extensions: ⓘ
        AdBlock - BetaFish, Inc. - https://getadblock.com (2015-11-16)
    
    3rd Party Preference Panes: ⓘ
        Flash Player (2016-05-10) [Support]
    
    Time Machine: ⓘ
        Mobile backups: ON
        Auto backup: YES
        Volumes being backed up:
            SAMSUNG SSD: Disk size: 498.89 GB Disk used: 168.31 GB
        Destinations:
            Keule [Local]
            Total size: 0 B
            Total number of backups: 4
            Oldest backup: 17.03.16, 13:28
            Last backup: 28.05.16, 15:26
            Size of backup disk: Too small
                Backup size 0 B < (Disk used 168.31 GB X 3)
    
    Top Processes by CPU: ⓘ
            78%    backupd
             8%    mds
             5%    kernel_task
             2%    coreservicesd
             2%    fseventsd
    
    Top Processes by Memory: ⓘ
        746 MB    kernel_task
        614 MB    mdworker(28)
        426 MB    com.apple.WebKit.WebContent
        344 MB    Safari
        221 MB    mds_stores
    
    Virtual Memory Information: ⓘ
        3.05 GB    Free RAM
        4.94 GB    Used RAM (2.56 GB Cached)
        0 B    Swap Used
    
    Diagnostics Information: ⓘ
        Jun 14, 2016, 03:02:24 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-14-150224_[redacted].crash
            com.wacom.PenTabletDriver - /Library/Application Support/Tablet/PenTabletDriver.app/Contents/MacOS/PenTabletDriver
        Jun 14, 2016, 03:02:16 PM    Self test - passed
        Jun 14, 2016, 03:00:21 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-14-150021_[redacted].crash
        Jun 14, 2016, 02:58:16 PM    /Library/Logs/DiagnosticReports/com.apple.AmbientDisplayAgent_2016-06-14-145816_[redacted].crash
            /System/Library/PrivateFrameworks/AmbientDisplay.framework/Versions/A/XPCServices/com.apple.AmbientDisplayAgent.xpc/Contents/MacOS/com.apple.AmbientDisplayAgent
        Jun 14, 2016, 02:58:14 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-14-145814_[redacted].crash
        Jun 14, 2016, 02:29:10 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-14-142910_[redacted].crash
        Jun 14, 2016, 01:12:10 PM    /Library/Logs/DiagnosticReports/com.apple.AmbientDisplayAgent_2016-06-14-131210_[redacted].crash
        Jun 14, 2016, 01:12:08 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-14-131208_[redacted].crash
        Jun 14, 2016, 01:05:48 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-14-130548_[redacted].crash
        Jun 14, 2016, 12:15:09 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-14-121509_[redacted].crash
        Jun 13, 2016, 10:55:00 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-13-225500_[redacted].crash
        Jun 13, 2016, 10:14:35 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-13-221435_[redacted].crash
        Jun 13, 2016, 09:14:51 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-13-211451_[redacted].crash
        Jun 13, 2016, 07:40:31 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-13-194031_[redacted].crash
        Jun 13, 2016, 07:40:31 PM    /Library/Logs/DiagnosticReports/com.apple.AmbientDisplayAgent_2016-06-13-194031_[redacted].crash
        Jun 13, 2016, 06:50:52 PM    /Library/Logs/DiagnosticReports/PenTabletDriver_2016-06-13-185052_[redacted].crash
    
    @raven: sollte so richtig sein, also nach Anleitung
     
    #8 Vivien, 14.06.16
    Zuletzt von einem Moderator bearbeitet: 14.06.16
  9. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    19.045
    Ist der Treiber aktuell? Der stürzt dir im Log ab.

    Ansosnten kann ich nichts sehen. Aber wrate mal ob sich noch wer meldet.
     
  10. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    27
    ich habe den Treiber gerade aktualisiert - mal sehen ob es klappt.
     
  11. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    27
    leider besteht das Problem immer noch - wäre toll wenn Jemand noch einen Tipp hätte !
     
  12. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.576
    Spotify verursachte unter El Capitan Probleme, k.A. Ob das fehlerhafte herunterfahren auch verursacht wurde,
     
  13. Zoul

    Zoul Pferdeapfel

    Dabei seit:
    15.06.06
    Beiträge:
    80
    Ich habe ein MacBook Pro 15" 2011 und exakt das gleiche Problem! Bei mir ist es so, dass nach dem Runterfahren-Versuch der Schreibtisch leer ist, die Leiste unten weiterhin funktioniert, aber die obere Symbolleiste auch weg ist. Es geht NICHT runterzufahren.

    Habe dann TERMINAL geöffnet und den Mac mit einem Befehl zum Runterfahren gezwungen, das funktioniert dann. Aber ich würde mir auch eine Lösung wünschen...

    LG Sascha
     
  14. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    19.045
    Du hast Wacom installiert. Deinstalliere alles von Wacom, und stell ein neues Protokoll ein.
    Wacom verursacht Probleme die du schilderst.
    Edit: @Zoul

    Hast Etrechexk schon mal geladen und das Protokoll angesehen oder eingestellt?
    Ist Eacom drauf findet man bals den Übertäter.
     
  15. Vivien

    Vivien Idared

    Dabei seit:
    05.06.16
    Beiträge:
    27
    Hallo Zusammen,

    das Problem hatte sich in dem gelöst, dass ich aus einem Backup alles nochmal frisch draufgezogen habe und zwar mit Yosemite als Betriebssystem.
    Der Mac läuft perfekt, keine Abstürze oder Ähnliches ! Ich vermute aber auch, dass es ein Programm war welches mit El Capitan nicht funktioniert.

    Vielen Dank für die Hilfe und einen schönen Tag !
     
  16. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    19.045
    Jo zum Bleistift Wacom. Danke für die Rückmeldung.
     
  17. Cebbels

    Cebbels Erdapfel

    Dabei seit:
    07.10.16
    Beiträge:
    4
    Hallo Zusammen,
    ich habe leider genau dasselbe Problem und lustigerweise hatte auch ich einen Wacom Treiber installiert, habe ihn dann ma deinstaliert, aber immer noch das problem :/
    hier was etrecheck sagt:
    [alter check entfernt]
     
    #17 Cebbels, 07.10.16
    Zuletzt bearbeitet: 07.10.16
  18. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.576
    Von Wacom ist aber nach wie vor was drauf.
    Du solltest erst einmal alles davon entfernen.
     
  19. Cebbels

    Cebbels Erdapfel

    Dabei seit:
    07.10.16
    Beiträge:
    4
    Hab alles von Wacom entfernt, aber immer noch das Problem :( was daran das nervige ist, ist dass ich keine updates installieren kann, da die einen Neustart verlangen, den mein Macbook nicht durchführen kann.
     
  20. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.576
    Wenn der etrecheck Bericht nach dem entfernen von Wacom gemacht wurde, dann ist nicht alles entfernt.