1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Finder kaputt??! Bei meinem Apfel ist der Wurm drin

Dieses Thema im Forum "macOS & OS X" wurde erstellt von up2design, 20.04.07.

  1. up2design

    up2design Gast

    Hallo im Apfeltalker/innen

    Also kleines GROSSES Problem. Mein Rechner Power Mac G4, System 10.4.9 läßt beim hochfahren den Finder nicht starten. Sprich der Schreibtisch ist leer und zeigt keine Festplattensymbole an und auch die Dateien, die sonst dort liegen sind nicht da. Weiterhin kann ich kein Finder Fenster öffnen. Sprich ich komme ohne weiteres an keine Systemordner ran. Im Dock zerhackt er mir auch einige Symbole. Die Programme aus dem Dock starten teilweise. Systemprogramme (wie Systemeinstellungen) sind von der Darstellung (also die reine Optik der Grafik) auch manchmal defekt. Sprich Bestätigungsbuttons zeigt er nicht als solche an. Andere PRogramme wie Suitecase will er gar nicht starten.

    Von der Start CD schon gestartet und Festplattendienstprogramm drüberlaufen lassen.
    Fehler entdeckt und repariert. Diese tauchen auch nicht mehr auf bei erneuter Prüfung.
    Volumenzugriffsrechte überprüft und repariert.

    Ich könnte das System neu draufspielen, wollte aber erstmal fragen, was ich noch für Möglichkeiten habe. Kann man über die Start-CD auf die preferences zugreifen und somit vielleicht die finder-prefs löschen?

    Danke für die Hilfe.
     
  2. *der lustige Astronaut*

    Dabei seit:
    04.01.05
    Beiträge:
    56
    hatte ick auch

    komisch, der gleiche Effekt ist bei mir nach dem Update auf 10.4.9 auch aufgetreten. Es war ziemlich viel korrupt, zum Beispiel auch alles was mit Druckern zusammen hing. Da ging gar nichts mehr, war immer 0 von 0 Seiten. Und auch überhaupt war er ziemlich verstört und viel am rödeln.

    Das Problem trat aber nach einem sauberen Neustart (bisher...) nicht mehr auf. Na mal abwarten.

    Gruß

    K
     
  3. frenzbenz

    frenzbenz Gast

    Das selbe Problem habe ich auch grad (MacBook Pro OS X). Ich habe auch vor ca. 4 Tagen das Update auf 10.4.9 gemacht. Da scheint es einen Zusammenhang zu geben!!??

    Ich kann meine Programme momentan nur öffnen, wenn Safari geöffnet ist. Kann auch nur auf den blauen Apfel zugreifen, wenn Safari geöffnet ist.

    Habe schon versucht über das Festplatten-Dienstprogramm das Volume zu reparieren etc. Habe das ganze auch schon mit der InstallationsCD versucht. Klappt aber alles nicht. Fehler in der Knotenstruktur ist die Ansage, die ich bekomme.

    Was kann ich noch machen??
     

Diese Seite empfehlen