1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Finder 100% cpu

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Nip, 17.11.08.

  1. Nip

    Nip Starking

    Dabei seit:
    25.03.08
    Beiträge:
    220
    Hilfe mein Macbook Pro glüht...
    Es laufen nur Adium und Safari und der cpu hat 79°
    Die Aktivitätsanzeige zeigt mir an das der Finder 99-100% vom CPU braucht wie kann das sein???
     
  2. CrackerJack

    CrackerJack Ingol

    Dabei seit:
    17.09.07
    Beiträge:
    2.091
    Schon mal neu gestartet?
     
  3. Doms

    Doms Stina Lohmann

    Dabei seit:
    05.03.08
    Beiträge:
    1.025
    wahrscheinlich ein Fehler. Drück einfach ⌘ + ⌥ + esc und dann Finder neustarten.
     
  4. Nip

    Nip Starking

    Dabei seit:
    25.03.08
    Beiträge:
    220
    Also ein Neustart brachte nix hab dann nur den Finder gestoppt und Neugestartet und jetzt lüpt es...
    Echt ne komische Sache o_O
     
  5. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    Hallo wollte mal diesen Thread wiederbeleben.

    Ich habe auch das Problem dass mein Finder zwischen 95% und 110% braucht.
    Mein Ventilator läuft auf Hochtouren.

    Neustart ändert nichts.
    Programme schließen ändert nichts.
    Nur Finder neu starten ändert nichts.
    Habe mit dem Festplatten diestprogramm das Dateisystem repariert und auch alle Rechte repariert. -> auch keine Änderung.

    Das eigenartige ist dass das schon ein paar mal aufgetreten ist aber meist hat es von alleine nach einem Tag wieder aufgehört hat. Jetzt besteht dieses Problem aber schon länger.

    Der Finder Prozess scheint wohl irgendwo in eine Schleife zu geraten oder etwas dergleichen...

    Hab auch schon einige andere Foren gelesen aber noch keine Antwort gefunden.

    Hat jemand schon mal eine Lösung zu diesem Problem gefunden oder eine Idee?



    MacBook 2006 weiß
    SnowLeo 10.6.6
    Intel Core 2 Duo 2.2 GHz
    4GB DDR2 Ram
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Sehr oft ist das Problem von Spotlight verursacht. Ziehe deine Festplatte in de Privatsphäre (Systemeinstellungen /Spotlight), starte den Finder neu, ziehe die Festplatte wieder heraus und starte den Finder noch mal.
    Auch wenn du Time Machine laufen hast, kann das die CPU hochtreiben. Probiere mal Die Time Machine abzuschalten und über das Icon in der Menüleiste händisch anzuwerfen. Nach wichtigen Veränderungen musst halt daran denken.
    Salome
     
  7. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    mmh...

    Ich hab die Spotlight Einstellungen geöffnet - die MacHD zur Privatsphäre hinzugefügt - Finder neu gestartet - wieder aus der Privatsphäre rausgenommen und den Finder neu gestartet

    leider keine Änderung

    TimeMachine hab ich keine Platte dranhängen, die hänge ich nur hier und da an wenn ich ein Backup mache.

    aber Danke für den Tipp den hatte ich noch nicht gehört.

    hab auch schon mal gelesen man soll die Ordnersymbolvorschau abdrehen - was aber bei mir wenn ich es als standard setzte nicht auf alle Ordner übernommen wird - hab da noch nicht nachgesehen was ich da falsch mache
    ABER die Funktion will ich eigentlich haben....
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Spotlight müsst eigentlich deine Daten neu indizieren. Wenn das mit der Methode rein / raus nicht klappt, dann gib im Terminal diesen Befehl
    Code:
     sudo  mdutil -E  / 
    ein, danach die Entertaste drücken.
    Eventuell wird dein Admin Passwort verlangt. Tippe es ein, aber du siehst es nicht, auch keine Punkte.
     
  9. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    ja Spotlight hat danach alle Datein neu indiziert - das scheint es aber nicht gewesen zu sein.

    Ich habe was sicher gelöscht aber nachdem das kein ende gefunden hat hab ich es abgebrochen und nachdem das abbrechen kein Ende genommen hat hab ich den Finder neu gestartet - kann ihn das gestört haben? jetzt ist es aber so dass es kommt und geht und mal einige minuten 100 % und dann wieder ein paar minuten weniger....
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Sicher löschen dauert je nach Datenanfall sehr, sehr lang, weil dabei die Daten mehrfach überschrieben werden.
    Du brauchst das auch nicht zu tun.
    Manchmal ist das sichere Löschen eine Hilfe, wenn ein Image oder eine andere sich wichtig machende Datei nicht gelöscht werden will. Doch im allgemeinen ist es höchst überflüssig.
    Lässt du auch eine externe Platte von Spotlight indizieren?
    Ist der Papierkorb jetzt leer?
     
  11. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    nein meine externen Platten hängen fast nie am Macbook und ich habe sie auch in die Privatsphäre getan damit sie nicht indiziert werden. Der Papierkorb ist leer, zumindest wird nichts darin angezeigt bzw habe ich in der Zwischenzeit wieder andere Datein gelöscht und den Papierkorb normal entleert.
     
    #11 woobdidu, 23.01.11
    Zuletzt bearbeitet: 23.01.11
  12. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    Also ich hab jetzt in einem Apple Forum gelesen man soll die com.apple.finder.plist löschen in /home/library/preferences/ und den finder neu starten.

    das hat leider auch nichts gebracht.

    Aber ich weiß jetzt dass mein Problem nur dann auftritt sobald irgend ein Fenster vom Finder offen ist. Sobald alle Finder Fenster geschlossen sind geht die CPU Auslastung wieder runter auf ein normales Niveau.
     
  13. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Starte doch bitte im Safe Mode indem du die Shift-Taste ⇑ beim Start hältst.
    Wappne dich mit Geduld, denn der Start dauert etwas länger.
    Tritt das Verhalten jetzt auch auf?
    Salome
     
  14. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    also im safe mode ist der finder hier und da auf 100% gegangen das kann aber aufgrund der symbolvorschau oder so vielleicht auch gewesen sein obwohl es etwas zu lange war meinem gefühl nach.

    Jetzt nachdem ich ihn wieder normal hochgefahren habe scheint soweit alles wieder normal zu sein bis jetzt - er ist jetzt 1.5 Stunden hochgefahren.

    ich werde bis morgen noch mal schaun - muss morgen den ganzen tag damit arbeiten.
     
  15. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Also scheint sich (einstweilen) das Problem gelöst zu haben? Das wäre sehr fein.
     
  16. woobdidu

    woobdidu Grahams Jubiläumsapfel

    Dabei seit:
    07.01.08
    Beiträge:
    104
    ...also es sieht ganz gut aus im moment wobei ich vorhin das Problem wieder kurz hatte aber nun ist alles wieder normal, es scheint zumindest viel weniger schlimm geworden zu sein und wieder wegzugehen.Ich werde mal weiter beobachten

    danke auf alle fälle für die Hilfe!
     
    #16 woobdidu, 24.01.11
    Zuletzt bearbeitet: 24.01.11

Diese Seite empfehlen