1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Final Cut Express - Probleme mit Farben

Dieses Thema im Forum "Videoproduktion" wurde erstellt von S.K., 18.01.09.

  1. S.K.

    S.K. Idared

    Dabei seit:
    11.02.08
    Beiträge:
    27
    Hallo Apfelfreunde,
    ich habe folgendes Problem.

    Wenn ich ein Video von der Canon XH-A1 in FCE importiere, sieht es von der Farben her im Schnittfenster super aus. Eigentlich so wie es sein soll.
    Wenn ich das Video jedoch exportiere, ohne das ich irgendwas an den Farben geändert habe und egal ob "Als Quicktime Film - H264" oder "MPEG4 - H264", wirken die Farben in Quicktime ziemlich flau und leicht grünlich.
    Wenn ich das gleiche Video aber im VCL laufen lassen, sieht es viel besser aus.

    Ich kann es einfach nicht verstehen wieso die beiden Player den gleichen Film mit unterschiedlichen Farben wiedergeben. Denn wenn ich z.B. irgendein Video aus dem Internet runter lade und es gleichzeitig in beiden Playern abspiele, dann sieht es gleich aus.

    Ich hoffe jemand von euch hat eine Lösung für mein Problem
     
  2. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Hast Du irgendwelche QuickTime - Plugins installiert?
     
  3. iGude

    iGude Allington Pepping

    Dabei seit:
    11.11.08
    Beiträge:
    192
    Quicktime ist leider nicht sehr genau in seiner Darstellung. Farben oder gar ein Colorgrading, aufgrund der Quicktime Darstellung ist unmöglich. Die Beste Methode ist die Kontrolle über einen Referenzmonitor.
     

Diese Seite empfehlen