1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Film in iMovie "bereitstellen"

Dieses Thema im Forum "Videosoftware" wurde erstellt von dasrikschen, 15.06.07.

  1. dasrikschen

    dasrikschen Braeburn

    Dabei seit:
    28.05.07
    Beiträge:
    44
    ... buhhh !!!:mad: jetzt bin ich endlich fertig mit meinem erstlingswerk und nun krieg ich's nicht raus aus dem imovie-"projekt"-zustand. wollte den film über "bereitstellen für cd - quicktime" komprimieren und erstmal auf die festplatte speichern. der mac fängt zwar ganz brav an - hört aber nach ca. 15 minuten nach der hälfte auf und bringt die fehlermeldung "fehler - 50". der film hat im rohzustand 1,4 GB. ist das zu groß? und wie krieg ich ihn kleiner ??? oder oder oder ????

    please help :-c

    1000 dank schon im voraus für eure geistesblitze
     
  2. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    also zu groß ist er nicht ..
     
  3. dasrikschen

    dasrikschen Braeburn

    Dabei seit:
    28.05.07
    Beiträge:
    44
    ... das ist schon keine schlechte nachricht .... und worn hängt's dann d. E. ?????
     
  4. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Dann arbeiten wir uns mal vor:

    Wohin speicherst Du? (Interne oder externe Platte)

    Wenn externe Platte: welches Format? (HFS+. FAT32, NTFS)

    Wenn interne Platte: wieviel Platz ist auf der noch frei? (10-15 Gigabyte sollten's schon sein!)

    *J*
     
  5. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Auf dem Volume muss meiner Erfahrung noch etwa das doppelte freisein, denn er nimmt es auch als Workvolume. Wenn das nicht erreicht ist, kann es zu Problemen kommen. Stimmt was mit der Auflösung nicht?
     
  6. dasrikschen

    dasrikschen Braeburn

    Dabei seit:
    28.05.07
    Beiträge:
    44
    ... auf die interne (ne ex hab ich gar nicht) ... und da ist noch ca 40 GB frei ( wie gesagt: frischling :)
     
  7. dasrikschen

    dasrikschen Braeburn

    Dabei seit:
    28.05.07
    Beiträge:
    44
    was meinst du mit der "auflösung" ??? hab nix verändert. einfach den film zusammengefriemelt und fertig ... (oder auch nicht :-[)
     
  8. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    *grummel*

    "Schade" hätte ich beinahe gesagt. Nachdem, was ich bisher anderswo gelesen habe, taucht der der Fehler -50 gerne auf, wenn man auf eine FAT32-Platte speichern will. Aber Platznot und falsches Format scheiden bei Dir aus.

    Da habe ich auch keine schnelle Antwort.

    *J*
     
  9. dasrikschen

    dasrikschen Braeburn

    Dabei seit:
    28.05.07
    Beiträge:
    44
    ... "schade" sag ich da auch gerne :( was sie platznot angeht. aber irgendwie scheint es doch daran zu liegen. hab mir grad eine einfache diashow als iovie gespeichert und dann ins qtime gewurschtelt. das hat zwar bei dem extrem kuzen teil auch ein bischen gedauert - aber es ging. vielleicht dich arbeitskapazität? wie krieg ich denn im zweifel den film ohne großen verlust ordentlich komprimiert (allerdings kanns das ja auch nicht sein - der film ist ja nur 7 minuten lang !!!!)

    o_O ??? die ratlose
     
  10. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Mit Auflösung meine ich das was du am Anfang bei einem Projekt einstellen musst, was für ein codec du nehmen willst, das muss der richtige sein, ansonsten kann es Probleme geben, was nachher das exportieren oder importieren angeht. Also musst du überprüfen ob dein codec mit dem der Auflösung der Videos übereinstimmt.
     
  11. dasrikschen

    dasrikschen Braeburn

    Dabei seit:
    28.05.07
    Beiträge:
    44
    ... also mit der codec-sache muß ich mich nochmal genauer beschäftigen. keine ahnung, was damit ist.

    habe aber das exportieren in quicktime auf andere weise hingekriegt. hab den film in mehreren teilen einzeln als moves abgespeichert und dann mit quicktimePro wieder hintereinander zusammengesetzt. hat tadellos funktioniert. ich denke, dass das mit dem exportieren in quicktime nicht mit dem ganzen ! film geklappt hat, liegt vielleicht doch an der speicherkapazität (arbeitsspeicher ???).

    ganz liebe dank für eure hilfe !!!!!:):):)
     
  12. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Ich denke nicht dass es am Arbeitsspeicher liegt, denn der Rechner wird nur langsamer wenn er zu wenig Ram hat, aber das wirkt sich sicher nicht auf das exportieren aus, ausser dass es einfach langsamer geht, aber dass ist ja nicht dein Problem.

    Was für ne Auflösung hat denn dein Film? Ich kann dir den Codec sagen.
     
  13. dasrikschen

    dasrikschen Braeburn

    Dabei seit:
    28.05.07
    Beiträge:
    44
    ... ersteinmal very sorry, daß ich mich erst jetzt melde. war ein paar tage offline :-[

    also: "auflösung" + film: die einzelnen filme sind MPEG-4 Mü-law - 2:1 filme" (nach der "information", die ich sehe, wenn ich sie aus iPhoto in einen ordner exportiert habe). ist es das, was du meinst? vielleicht ist's auch wichtig zu sagen, daß der film aus einzelnen kurzen filmsequenzen und diashows besteht ? hilft das weiter ??? die bildgröße ist mit 640 x 480 angegeben.

    ... dank dir :)
     
  14. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Also das währe 480p. Wenn nicht das eingegeben ist, kann es sein, dass es zu Störungen kommt.
     
  15. dasrikschen

    dasrikschen Braeburn

    Dabei seit:
    28.05.07
    Beiträge:
    44
    :oops: und was heißt jetzt eingeben??? wo ?? und was meinst du mit 480 p - sind das pixel. sorry für die doofen fragen, aber wie du siehst, bin ich außerhalb der user-oberfläche noch ziemlich unbedarft:( hoffe, das wird sich sehr rasch ändern .... :)

    bin gespann ;)
     
  16. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Das kannst du ganz am Anfang einstellen, wenn du das Projekt erstellst.
     

Diese Seite empfehlen