1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Filemaker Pro 4.1 unter OS X

Dieses Thema im Forum "macOS & OS X" wurde erstellt von PeterBo, 03.01.07.

  1. PeterBo

    PeterBo Gast

    Ich habe ein neues MacBook bekommen :). Nun arbeite ich viel mit Filemaker, allerdings immer noch mit 4.1, da der mir bislang immer ausreichte. Wenn ich nun die CD in mein MacBook schiebe und FM installieren will, kann ich das leider nicht, da "Hier starten" mit dem System nicht geht. Kann ich den alten FM unter OS X nicht mehr installieren und muss mir nun tatsächlich einen neuen kaufen? Oder mache ich (hoffentlich) nur etwas falsch. Ich habe nämlich in letzter Zeit genug Geld ausgegeben :)

    Vielen Dank für eure Hilfe

    Peter
     
  2. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.477
    Ob Filemaker 4.1 unter Mac OS 9 in der Classikumgebung läuft,glaube ich nicht,eher unter Mac OS 7.5.
    Ansonsten lohnt ein Upgrade,denn Version 4.1 ist kaum noch vergleichbar mit der neuen Version 8.5.
    Vielleicht reicht dir aber auch die Version FileMaker Pro 6.0,diese läuft unter Mac OS X.
     

Diese Seite empfehlen