1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

File Sharing mit Mac OS X Leopard funktioniert nicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Murray, 20.12.08.

  1. Murray

    Murray Allington Pepping

    Dabei seit:
    02.08.08
    Beiträge:
    195
    Hallo.
    Ich habe vor zwischen meinem iMac und meinem Macbook File Sharing zu aktivieren um schnell Dateien austauschen und synchronisieren zu können.
    Da beide sich im gleichen Netzwerk befinden und über einen Router ins Internet gehen ist die Netzwerk verbindung auch schon vorhanden. Also musste ich ja nur File Sharing aktivieren und den freizugebenen Ordner auswählen. Das habe ich auch gemacht, und die beiden Computer finden sich in der Finder-Seitenleiste auch unter Freigaben. Aber ich kann eben über "verbinden als" keine Verbindung herstellen. Er sucht Ewigkeiten und dann kommt die Meldung "Verbindung fehlgeschlagen".

    Nun frage ich mich natürlich woran das liegt und wie es hinbekomme, dass es funktioniert. Kann es vielleicht daran liegen, dass die Benutzeraccounts auf meinem MacBook und iMac gleich heissen? Wenn ja, was muss ich tun damit es funktioniert? Woran könnte das ansonsten liegen?

    Ich hoffe mal ihr könnt mir helfen.

    lg Murray
     
  2. Murray

    Murray Allington Pepping

    Dabei seit:
    02.08.08
    Beiträge:
    195
    So. Ich habe herausgefunden woran es liegt. Das Problem ist die Firewall. Steht sie auf "nur notwendige Dienste erlauben" so funktionier das FileSharing nicht. Erst wenn man sie so einstellt, dass man die Dienste manuell erlaubt funktioniert das Sharing problemlos.
     
  3. crazy5170

    crazy5170 Châtaigne du Léman

    Dabei seit:
    26.03.08
    Beiträge:
    835
    Mhmm, ich habe sogar den Firewall ganz rausgenommen, erhalte aber immer noch "Verbindung fehlgeschlagen". Also muss dich noch ne andere Möglichkeit geben.
     
  4. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    "Verbinden als User x" erfordert, daß Du als genau dieser "User x" auf dem Zielrechner existierst.
     
  5. kolobock

    kolobock Golden Delicious

    Dabei seit:
    01.09.10
    Beiträge:
    9
    ein alter Thread, vielleicht greift ihn trotzdem nochmal wer auf: ich habe noch immer das von Murray beschriebene Problem (das mit der FW hat bei mir nichts gebracht...)
     
  6. mueli2

    mueli2 Golden Delicious

    Dabei seit:
    20.01.08
    Beiträge:
    9
    Bei mir auch nicht - Verbindung fehlgeschlagen

    Also, ich habe gestern bei meinem iMac 24´´ late 08 einen clean install (neue FD, SL installiert, mit Timemachine Daten zurückgespielt) gemacht, vorher war Leo drauf. Ergebnis: Der Mac verbindet sich nicht mehr mitr zwei anderen Rechnern (Win XP und Win7), was er mit Leo noch gemacht hat.:-c:-c:-c:-c.
    Bilder: Danach.png Vor Verbindungsversuch.png

    Der andere Rechner wird sogar im Finder angezeigt ("lapmueli")

    Ich komme zwar von Win auf Mac, aber nicht umgekehrt. SL schlägt auch immer wieder den selben falschen!!!! Login-Namen vor. Gibts ne Möglichkeit die Einstellung irgendwie zurück zu setzen? Vielleicht liegt da der Fehler...

    Bin Ratlos:-c:-c:-c

    Mein System: iMac 24´´Core2Duo 2,8, 4GB Ram, OS 10.6.7
    1X Windows XP SP3, 1X Windows 7, Netzwerk über Fritzbox, gleiche Workgroup, gleicher Benutzer (mit Umlaut?) Win--> Mac geht, Mac -->Win nicht
     

Diese Seite empfehlen