1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ffmpeg 0.0.9 problem

Dieses Thema im Forum "Videoproduktion" wurde erstellt von schnaps, 10.03.09.

  1. schnaps

    schnaps Seidenapfel

    Dabei seit:
    21.10.07
    Beiträge:
    1.327
    ich möchte eine *.mov datei in eine *.flv datei convertieren.
    ist eigentlich bisher kein problem gewesen, allerdings spinnt mein ffmpeg rum :(
    nachdem ich alles eingestellt habe und codieren drücke, erscheint nach 1 sekunde das progress fenster und das fertigstellung wird verkündet. das "fertiggestellte" video ist allerdings 0byte groß, sprich es wurde nix umgewandelt etc.!
     
  2. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Encodierst du das Video mit einer MP3 Spur?
    Mach mal einen Haken bei Invert Mapping. Das hatte ich auch mal.

    Wenn es das nicht ist, mach mal unter Options die ganzen Zusatzhaekchen weg...
     
  3. senior

    senior Erdapfel

    Dabei seit:
    01.12.08
    Beiträge:
    3
    hallo,

    habe das selbe problem. nach einer sekunde ping. hatte auch invert probiert. geht trotzdem nicht. es geht um ein wmv file das in mp4 oder flash konvertiert werden soll. hatte das problem auch schon mal gelöst. weiß die lösung aber nicht mehr.
    danke im voraus.

    hier das infofile nach dem pling:

    FIXME:Hardenabling SSE and SSE2 without detection
    Thu Apr 15 17:59:14 CEST 2010
    MEncoder dev-CVS-060307-04:23-4.0.1 (C) 2000-2006 MPlayer Team
    Mac OSX static build for ffmpegX
    CPU: Intel Pentium III Katmai/Pentium III Xeon Tanner (Family: 6, Stepping: 6)
    CPUflags: Type: 6 MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
    Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2
    Exiting... (error parsing cmdline)
    The ofps option must be a floating point number or a ratio (numerator[:/]denominator): -vop
     

Diese Seite empfehlen