1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Festplatte wird über USB, aber nicht über FireWire 800 erkannt

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Atonall, 25.05.08.

  1. Atonall

    Atonall Boskop

    Dabei seit:
    24.08.04
    Beiträge:
    205
    Hallo Freunde,

    supermerkwürdig:
    1. Die externe LaCie Festplatte wird am iMac über USB sofort erkannt. Über FireWire nicht. Am PowerBook wird sie über USB UND FireWire erkannt.

    2. Die andere externe Iomega Festplatte wird am iMac über FireWire 800 UND FireWire 400 UND USB erkannt.

    3. Ich hatte den iMac eingeschickt, weil ich vermutete, dass die FireWire Schnittstelle defekt sei.

    4. Nach der "Inspektion" lief die LaCie einen Tag über FireWire 800. Heute nach dem Umstecken (weil ich wissen wollte, ob die Iomega einen Schuss hatte) bekomme ich sie nicht mehr über FireWire zum laufen.

    Kann sich das irgend jemand erklären? Weiß jemand Rat?
     
  2. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
  3. Atonall

    Atonall Boskop

    Dabei seit:
    24.08.04
    Beiträge:
    205
    Nachtrag:

    5. Wenn ich das FireWire Kabel einstecke, arbeitet die LaCie Festplatte. Ich kann sie aber nirgends entdecken.

    6. Jetzt bekomme ich die Iomega Platte an der FW 800 auch nicht mehr zum laufen.

    7. An der FireWire 400 funktionieren beide Platten.

    8. Verschiedene Kabel habe ich schon ausprobiert. Kein Effekt.
     
  4. Atonall

    Atonall Boskop

    Dabei seit:
    24.08.04
    Beiträge:
    205
    Gerade versucht: Ohne Erfolg.
     
  5. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Wird die Platte im Festplattendienstprogramm aufgelistet?
     
  6. Atonall

    Atonall Boskop

    Dabei seit:
    24.08.04
    Beiträge:
    205
    über FireWire nicht, über USB schon. Dann kann ich ja auch darauf zugreifen. Wenn ich sie auf dem Desktop nicht sehe, dann sehe ich sie auch nicht im Festplattendienstprogramm.
     
  7. Atonall

    Atonall Boskop

    Dabei seit:
    24.08.04
    Beiträge:
    205
    hallo, ist da noch jemand? Ich hoffe immer noch auf Hilfe!
     
  8. Atonall

    Atonall Boskop

    Dabei seit:
    24.08.04
    Beiträge:
    205
    Hallo? Habe ich ein dermaßen abartiges Problem?
     
  9. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    Entschuldige, wenn ich es so deutlich sage: aber LaCie ist ein abartiges Problem.
    Ich hab meine auch nicht zum Laufen gebracht. Weder LaCie noch die "Knallfrösche" von Gravis konnten das Problem beseitigen. Also hab ich die LaCie beseitigt und bin heute sehr froh über meine Formac Disk Maxi.

    Gruß
     
  10. Atonall

    Atonall Boskop

    Dabei seit:
    24.08.04
    Beiträge:
    205
    ok, schon. Nur – warum wird dann meine Iomega Platte auf FireWire 800 auch nicht erkannt, auf usb und FW 400 aber schon?
     
  11. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    So doof das klingen mag: Ich glaube allmählich, dass das Thema mit den externen Festplatten ein Glücksspiel ist.
    Die einen können Festplatten einbinden, andere nur die von bestimmten Herstellern, wieder andere überhaupt keine. Ab und an trifft man jemanden, bei dem nie Probleme auftauchen.
    Mein Rat: Versuch alle Platten mal bei jemand anderes zu mounten. So könnte man wenigstens den jeweiligen Hersteller vernachlässigen.
    Wenn alles nicht geht - und das werde ich bei der nächsten Platte auch machen - bau dir eine zusammen.
    Diesbezüglich solltest du hier im Forum genügend Erfahrungswerte finden.

    Beste Grüße
     
  12. FishermansFriend

    Dabei seit:
    30.04.07
    Beiträge:
    224
    Ich habe GENAU das selbe Problem, jedoch mit einer teuren Segate Festplatte in nem externen Gehäuse... Auf der suche nach einer Lösung bin...
     
  13. FishermansFriend

    Dabei seit:
    30.04.07
    Beiträge:
    224
    Kinderspiel

    War ja ein Kinderspiel...

    HDD per USB anhängen, formatieren, auswerfen, per FireWire800 anschliessen, fertig. Alles funktionert. Toller Eindruck vom ersten angeschlossenen Gerät an meinen neuen iMac :cool:
     

Diese Seite empfehlen