1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Festplatte an Router: Ordner ja, Dateien nein

Dieses Thema im Forum "macOS & OS X" wurde erstellt von silber, 20.09.06.

  1. silber

    silber Gast

    Freunde der Sonne...
    man möge mir verzeihen, aber ich lerne in der MAC-Welt gerade erst laufen und benötige bei fast jedem Thread, äh Fred Das WIN-MAC/MAC-WIN Dictionary. Habt bitte Nachsicht.

    Ich habe es mittlerweile geschafft auf eine Netzwerkplatte, die an einem WLAN-Router hängt mit Win und Mac zuzugreifen. #freu#

    Leider kann ich mit meinem Mac nur mit Verzeichnissen jonglieren, sprich ich kann sie erstellen, umbenennen, verschieben und löschen.
    Wenn ich eine Datei auf dieser Platte erstellen oder einfügen will erhalte ich diese Fehlermeldung:
    Der Finder konnte diesen Vorgang nicht abschließen, da einige Daten (in der Datei) nicht gelesen oder geschrieben werden konnten. Fehler -36
    Ich gehe mal davon aus, dass der liebe Finder hier kein Lese, sonder eher Schreib-Problem hat. Die Datei(en) sind völlig OK und können lokal überall hin verschoben werden.
    Über "Information" weiss ich dass ich Lese- und Schreibrechte auf der Platte hab. In der Router-Steuerung hab ich auch "die Hosen runtergelassen" sprich alle Rechte probeweise freigegeben. Mit Windows klappte es (überraschender Weise) auf Anhieb.
    Wie bringe ich jetzt meinem Äpfelchen Lesen und Schreiben bei?
    Gibt's da auch so ne kleine Nicklichkeit (Wie die Arbeitsgruppenschichte, von der ich schon wieder vergessen hab wie ich sie einstelle... :eek: )

    Zum System:
    Mac: G4 mit OS-X 10.4.7
    Router: Gigaset SX553 WLAN dsl
    Festplatte: FAT32 Formatierung
    Zugriff über WLAN
    Noch was vergessen?

    Verbindlichsten Dank für Eure postings

    Gruss Silber

    (PS: Also dieses Foren-Script ist mit das beste was ich in der Forenwelt bislang gesehen habe, schick!)
     
  2. checkert

    checkert Carola

    Dabei seit:
    13.06.06
    Beiträge:
    114
    Ich vermute den Zugriff über smb://platte? Oder via ftp:// ?
     
  3. silber

    silber Gast

    Ich greife über smb://Router/verzeichnis auf die Platte zu mit (Apfel-K)
     
  4. checkert

    checkert Carola

    Dabei seit:
    13.06.06
    Beiträge:
    114
    Hab ichs mir gedacht ;). Vielleicht mal statt des Plattennamens die IP nach dem smb:// benutzen, hat vor einem Firmwareupdate bei meiner aeusserst ignoranten aber schick aussehenden Netzwerkplatte geholfen (Pleiades-Teil).
     
  5. silber

    silber Gast

    Das gibt sich leider nicht viel...
    egal ob smb://Router/Verzeichnis oder smb://IP/verzeichnis oder das ganze ohne "verzeichnis". Da scheint die Platte recht tolerant zu sein.
    Dateien schreiben is nich...
     
  6. checkert

    checkert Carola

    Dabei seit:
    13.06.06
    Beiträge:
    114
    Warum sollte das auch bei jedem gleich funktionieren, wo kämen wir denn da hin... Gerade in Sachen smb:// scheinen sich die Entwickler ja nicht sonderlich einig zu sein, wie das Protokoll zu behandeln ist. Hast du schon mal beim Hersteller auf den Webseiten geschaut? Bei meiner Platte gab es Firmware-Versionen mit haarsträubenden Fehlern, die sich aber nur am Mac ausgewirkt haben; immerhin wurde das in den FAQ genannt. Und nun scheint nach dem letzten Update endlich alles zu funktionieren.
    Mehr kann ich leider nicht beitragen, viel Erfolg!
     
  7. silber

    silber Gast

    Ich habe gerade die Platte gegen einen USB-Stick mit FAT16 Formatierung getauscht und das gleiche Phänomen. Ich konnte sogar eine "alte" Datei auf dem Stick umbenennen und in andere Verzeichnisse kopieren.
    Aber ich konnte sie nicht öffnen und nicht auf den Mac ziehen. Leider gibts dazu keine Fehlermeldung, sondern nur ein "PLÖM"

    Trotdem Danke
     
  8. TimoKiel

    TimoKiel Gast

    Ich habe genau das selbe Problem. Hat ihr vielleicht noch einen Tipp für mich? Es scheint ein heufiges Problem mit Siemens Routern zu sein bzw. die Zusammenabeit von Siemens Routern und dem OS X Finder.

    Es wäre echt super wenn es doch irgendwie klappen würde, weil ich mir den Router extra wegen USB 2.0 und der damit verbunden Möglichkeit eine externe Festplatte als FileServer zu betreiben.

    Gruß
    Timo
     

Diese Seite empfehlen