1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fernsehwidget läd nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von hannibal, 20.02.07.

  1. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Hallo,

    mein Fernsehwidget 1.8.2 hört immer auf zu reagieren, laut Aktivitätsanzeige wenn es versucht FR3 zu laden. Jetzt dachte ich, es wäre vielleicht praktisch die Preferences des Widgets zu löschen, aber die finde ich nicht.

    Kann mir jemand sagen wie die heißen?


    Danke

    PS: oder kann ich das Widget irgendwie daran hindern die Sender zu laden, so daß ich über das "i" in dei Einstellungen hineinkomme?
     
  2. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    ah, die haben ja ein eigenes Forum. Und da ich so dumm war wieder mal Spotlight zu vertrauen und es "fernsehen" im Preferenceordner nicht gefunden hat.

    ....
     
  3. schmeiss doch mal Spotlight an und gib "fernseh" ein...da kommen dann zwei .plist Dateien die widget-de.... heißen und die löscht Du einfach.

    EDIT: Sagt mal....was habt ihr alle für Probleme mit Spotlight? Ich habe noch nie Probleme damit gehabt.
     
  4. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    hihi - s.o.
     
  5. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    hallo hannibal,

    prefs kannst du in user/library/preferences löschen, kann aber sein, dass dein fr widget dort nicht gleich zu finden ist. sollte so etwas sein wie z.B.
    widget-com.apple.widget.translation.plist oder aber du sortierst nach aktivierung des widgets mal nach änderungsdatum (in user/library/preferences), dann sollte es recht weit oben irgendwo stehen.

    gruß
    cybo

    *edit*: ok, zu spät ;)
     
  6. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
    Ich habe ein ähnliches Problem: Die Sender wurden auf einmal nur noch extrem langsam geladen, ich habe auch eine Mail an den Entwickler geschrieben - er wusste auch nicht weiter.
    Bis ich auf die Idee kam, mal mein LAN-Kabel anzustecken :eek:
    Nunja, da lag auch das Problem, jetzt muss ich halt immer, wenn ich mal wieder die Sender laden will, mein Kabel anstecken, da sonst immer Airport aktiviert ist.
    Sollte aber meiner Meinung nach nicht so einen großen Unterschied machen, wenn Airport normalerweise perfekt funzt (bei mir ist es so).

    Also falls du zufällig auch über Airport ins Internet gehst, weißt du jetzt woran es liegen könnte ;)

    VG,
    Benni
     

Diese Seite empfehlen