1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehlermeldung (Logic Pro 8)

Dieses Thema im Forum "Musikproduktion" wurde erstellt von gustavmega, 27.12.07.

  1. gustavmega

    gustavmega Goldparmäne

    Dabei seit:
    15.02.06
    Beiträge:
    564
    Hallo,

    ich bekomme beim Start vom "Logic Pro 8" folgende Fehlermeldung:

    [​IMG]

    kann jemand mir vielleicht weiterhelfen?
     
  2. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Logic findet ein bestimmtes Plug-In nicht, das Du im dem zu öffnenden File verwendet hast. Um Dir helfen zu können, bräuchte der geneigte User ein paar aufschlussreichere Angaben zu Deinem System. Hast Du neulich auf Leo upgedatet? Welches Plug-In finget Logic nicht (etwa den hauseigenen Sampler?!)?

    Gruss

    C.
     
  3. gustavmega

    gustavmega Goldparmäne

    Dabei seit:
    15.02.06
    Beiträge:
    564
    ich habe den Mac OS X 10.4.11 und wie kann ich rausfinden, dass welche Plug-In Logic nicht findet?
    Vielleicht ist das zu erwähnen, dass die Fehlermeldung, nach dem ich refx Nexus installiert habe, auftaucht!
     
  4. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    innerhalb von logic kannst du den au-manger aufrufen und die plugins neu einlesen lassen. dort müsstest du weitere infos kriegen.

    was ist "refx Nexus"?
     
  5. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Ich würde auch erst mal mit dem AU-Manager versuchen und nachsehen, welches Plug-In da kein Hächen hat. Als nächstes würde ich den Nexus (@fantaboy: eine als Sampler getarnte Technoschleuder) mal deinstallieren und schauen, ob die Fehlermeldung dann immer noch kommt. Aber die wichtigste Frage hast Du immer noch zu zaghaft beantwortet. Hast Du einen Intel- oder PPC-Rechner? Lass Dir nicht alles aus der Nase ziehen.

    C.
     
  6. PatrickB

    PatrickB Rhode Island Greening

    Dabei seit:
    29.10.05
    Beiträge:
    478
    Übersetzt man den kryptischen Fehler in richtige Zeichen (dort sind Unicode Angaben) dann erhält man als Bösewicht:

    “EXS24”

    (Die hübschen Anführungszeichen sind quasi die \U201C und \U201D)

    Kann es sein, dass du entweder den EXS24 Sampler gelöscht hast, oder er überschrieben worden ist?
     
  7. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Geloescht wird schwierig...der Sampler wohnt ja innerhalb des Application Bundles (Rechtsklick -> "Paketinhalt zeigen")
    Aber es kann tatsaechlich passieren, dass das Bundle mal etwas abbekommt. Installier doch einfach mal Logic neu (nein du brauchst nicht die ganzen Samples wieder mit installieren...)

    Sollte der Fehler erneut auftreten versuch mal die Samples neu zu installieren. Vielleicht verwendest du ja eins, dass "weg" ist.
     
  8. gustavmega

    gustavmega Goldparmäne

    Dabei seit:
    15.02.06
    Beiträge:
    564
    Vielen Dank für eure Antworten :)

    ich habe einen Intel-MacMini und habe im AU-Manager nachgeschaut und bei allen ist ein Häkchen vorhanden!


    ich habe Logic neu installiert und die Fehlermeldung habe ich nicht mehr aber leider fast 3GB weniger Speicherplatz :(
    ich habe aber vorher ein Backup von meinem System gemacht und wollte fragen, wo befinden sich das Bundle und die ganze Samples, damit ich sie mit dem in meinem Backup ersetzen kann?
     
  9. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Wat?
     
  10. gustavmega

    gustavmega Goldparmäne

    Dabei seit:
    15.02.06
    Beiträge:
    564
    wo ist das Problem ?
     
  11. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Das ich nicht versteh was du willst.
     
  12. gustavmega

    gustavmega Goldparmäne

    Dabei seit:
    15.02.06
    Beiträge:
    564
    ach so :)

    wie gesagt, ich habe Logic neu installiert, aber nach der Installation habe ich fast 3GB weniger Speicherplatz und da ich schon ein Backup von meinem System mit dem alten Version von Logic (mit Fehlermeldung) habe, wollte fragen, ob ich das Bundle und die Samples von neu installierte Version mit dem alten Version ersetzen kann?
    Und der Grund warum ich das ganze Packet nicht ersetze, ist weil nach Installation die ganze AU-Instruments neu registriert werden müssen!
     
  13. gustavmega

    gustavmega Goldparmäne

    Dabei seit:
    15.02.06
    Beiträge:
    564
    kann mir wirklich Keiner weiterhelfen :( ?
     

Diese Seite empfehlen