1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehlermeldung beim jailbreaken auf 1.1.2

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Mr. Black, 20.01.08.

  1. Mr. Black

    Mr. Black Gast

    Hallo an alle jailbreaker, ich habe ein kleines Problem! Wollte mein 1.1.2 OTB iPhone (aus den USA, AT&T) jealbracken um es anschließend mit NextSIM zu nutzen. Ich hab diese Anleitung dazu benutzt: http://iphoneunlockin.de/index.php?option=com_content&task=view&id=8&Itemid=35 Nachdem ich alle Schritte bis zum jealbreak 1.1.2 erfolgreich durchgeführt habe, bekomme ich beim jealbreaken ("windows.bat" ausgeführt, Install SSH markiert und auf jailbreak geklickt) folgende Fehlermeldung: - This utility can only be used if you have already run OktoPrep before updating to 1.1.2 - Ich habe die gesamte Anleitung nun min 10x bis zu diesem Punkt durchgefüht. Bei jedem Versuch habe ich 100%ig "OktoPrep" installiert. Kann mir diesbezüglich jemand helfen? Tausend Dank im VORAUS für jeden Impuls. MFG Alec
     
  2. rasmusonline

    rasmusonline Riesenboiken

    Dabei seit:
    14.06.07
    Beiträge:
    286
    Hm, hast du vom Installer auch die Meldung bekommen, dass du jetzt auf 1.1.2 updaten kannst?

    Hast du dein iPhone auch ganz sicher geupdatet und nicht wiederhergestellt?
     
  3. Mr. Black

    Mr. Black Gast

    GOTT bin ich dooof! Das wars... hatte immer auf Wiederherstellen geklickt! Jetzt funzt alles! Besten Dank!
     

Diese Seite empfehlen