1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler beim zurückspielen eines Image (WinXP)

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von plawhawk, 26.11.08.

  1. plawhawk

    plawhawk Granny Smith

    Dabei seit:
    09.10.08
    Beiträge:
    15
    Hallo liebe Gemeinde,

    ich habe folgendes Problem:
    Ich habe von meiner BootCamp Partition ein Image über das Festplattendienstprogramm gemacht. Nun möchte ich dieses zurückspielen. Habe die BootCamp Partition genauso groß gemacht wie sie vorher war und dann das Image zurückgespielt. Jetzt kommt aber beim Booten von Windows eine Fehlermeldung, dass er keine bootbaren Medien finden konnte. Habe ich irgendwas vergessen oder falsch gemacht?

    Habe meinen iMac mit Leopard erst seit ein paar Monaten. Deshalb bitte nicht böse auf mich sein...;)
     
  2. IceHouse

    IceHouse Ribston Pepping

    Dabei seit:
    30.09.04
    Beiträge:
    297
    Das habe ich damals auch mal probiert. Kein Erfolg mit dem Festplattendienstprogramm. Zum Glueck hatte ich vorher noch ein Backup mit WinClone gemacht und das Image liess sich ohne Probleme zurueckspielen und war sofort bootbar.

    Gruss von IceHouse
     
  3. plawhawk

    plawhawk Granny Smith

    Dabei seit:
    09.10.08
    Beiträge:
    15
    Ja, das mit WinClone habe ich dann heute auch gefunden, als ich nach dem Fehler gegoogelt habe. Gibt es denn keine Abhilfe, das Image doch noch ans laufen zu bekommen?
     
  4. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Ziehst du das Image auf die Bootcamp-Partition oder den entpackten Inhalt?
    Ersteres kann nicht funktionieren, da Windows ohne Hilfsmittel keine Images mounten kann.
     
  5. plawhawk

    plawhawk Granny Smith

    Dabei seit:
    09.10.08
    Beiträge:
    15
    Beim Festplattendienstprogramm gibt es den Button Wiederherstellen. Dann habe ich das Quell Image ausgewählt und dann die ZielPartition angegeben. Auf der BootCamp Partition sieht es aus wie vorher. Also so wenn man unter Windows im Arbeitsplatz auf sein Laufwerk C schaut. Alles entpackt. Aber irgendwie scheinen die Startinformationen zu fehlen. Über die Reparaturkonsole habe ich es auch schon mit fixmbr und fixboot probiert. Hat aber auch keinen Erfolg gebracht.
     
  6. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    War die Windows Partition NTFS oder FAT32? Ich nehme mal an NTFS.

    lies mal http://twocanoes.com/winclone/details.html

    da wird erklärt was winclone anders macht. vielleicht kannst du das ja händisch nachvollziehen.

    ich kann mich dunkel erinnern, daß jemand das problem in den letzten 2 wochen auch hatte und das hin bekommen hat. am besten mal suchen.
     
  7. plawhawk

    plawhawk Granny Smith

    Dabei seit:
    09.10.08
    Beiträge:
    15
    Ja, war NTFS.
     
  8. IceHouse

    IceHouse Ribston Pepping

    Dabei seit:
    30.09.04
    Beiträge:
    297
    Starte WinClone und gehe in die Preferences -> Die unterste Option ermoeglicht dir ASR (Apple Software Restore) statt ntfsclone zu verwenden. Schliesse die Preferences, waehle dein DMG aus und versuche dein Glueck.

    Gruss von IceHouse
     
  9. plawhawk

    plawhawk Granny Smith

    Dabei seit:
    09.10.08
    Beiträge:
    15
    Werde es heute Abend mal testen und gebe dann morgen Rückmeldung. Danke schon mal.
     
  10. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    das hatte ich vermutet. es gibt nämlich berichte, daß es mit FAT32 geht wenn man danach in NTFS konvertiert.

    bei Dir mit NTFS gibt es allerdings die komplikation, daß das es die startposition der NTFS partition auf der platte in den header des filesystems schreibt. Wenn dieser eintrag nicht mehr korrekt ist weil die partition woanders liegt kann windows nicht mehr starten. ich hab das mal aus dem winclone dokument so übersetzt.

    Ich hoffe mal, daß die Lösung von IceHouse funktioniert.
     
  11. plawhawk

    plawhawk Granny Smith

    Dabei seit:
    09.10.08
    Beiträge:
    15
    Also ich konnte das Image nicht in WInClone einfügen. Habe auch jetzt schon andere Sachen ausprobiert. Nix hat funktioniert. Da hilft wohl nur komplett neu installieren und die Daten aus dem Image irgendwie in die Windows Partition kopieren. Trotzdem Danke für die Unterstützung.
     
  12. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Ich gebe schon in der Installationsanleitung immer den Hinweis, daß man XP oder Winclone für das Windows Image nehmen soll. Vielleicht sollte das Apple auch machen. ;)
     
  13. plawhawk

    plawhawk Granny Smith

    Dabei seit:
    09.10.08
    Beiträge:
    15
    Ich denke mal, wenn ich XP mit FAT32 installiert hätte, hätte es auf diese Weise über das Festplattendienstprogramm geklappt. Nun gut, dann nochmal alles von vorn und später WinClone benutzen.
     

Diese Seite empfehlen