1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler beim Import meiner kplt. Fotosammlung auf meinen neuen Mac mit iPhoto

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Nettwoerk, 04.09.09.

  1. Nettwoerk

    Nettwoerk Golden Delicious

    Dabei seit:
    04.09.09
    Beiträge:
    10
    Hallo, ich bin neuer Nutzer eines Mac und über mein iPhone zu Apple gekommen. Jetzt habe ich den nächsten Schritt gemacht und mir ein MacBook Pro 13" gekauft, um ein wenig mehr in die Apple-Welt einzusteigen. Als erstes großes Projekt wollte ich meine alte Foto-Sammlung auf den Mac übertragen.
    1.komplette Daten auf externe Festplatte
    2.Festplatte an Mac
    3.iPhoto öffnen und Ablage - In Mediathek importieren
    4. Verzeichnis auswählen und OK
    So, die rd. 40 GB werden übertragen...
    Klappt auch alles, bis auf.....9 Dateien, die offenbar irgendwo in den 40GB schlummerten und nicht von iPhoto geöffnet werden konnten.
    Bei jedem Start erscheint nun: Fotos in der iPhoto-Mediathek gefunden, die nicht importiert wurden.
    Egal, ob ich ja oder nein für den Import drücke, diese Meldung erscheint immer wieder beim Start.
    Wie werde ich die Dateien los, die den Start von iPhoto behindern? Es handelt sich offenbar um Videodateien, die mit einer Digicam von einem Freund gemacht wurden und ein Format verwenden, welches iPhoto nicht beherrscht. Die können gelöscht werden, wenn ich sie denn finden würde. Hauptsache raus aus der Mediathek, damit der Start ohne diese Meldung funktioniert. Wer von den erfahrenen Usern kann mir Mac-Anfänger helfen?
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich hatte das Problem noch nicht, kann also nur raten:
    Aber ich würde mal einen Blick in die iPhoto-Library werfen. Die liegt normalerweise als sog. „Bundle“ oder „Paket“ (ein Verzeichnis, das vom Finder angezeigt wird, als wäre es eine Datei) namens „iPhoto Library“ im Bilder-Ordner. Auf den Inhalt dieses Verzeichnisses kann man per Sekundärklick und Auswahl des Menüpunkts „Paketinhalt zeigen“ zugreifen. Da drin gibt es ein Verzeichnis namens „Auto Import“, das bei mir leer ist. Liegen da zufällig Deine Filmdateien drin? Falls ja, würde ich die da einfach mal rausziehen (z.B. auf den Desktop) und iPhoto neu starten.

    (Ansonsten: Ich meine, von diesem Problem hier bei AT schon häufiger was gelesen zu haben, habe aber nicht genauer nachgeschaut, ob's auch Lösungen dazu gab.)
     
  3. Nettwoerk

    Nettwoerk Golden Delicious

    Dabei seit:
    04.09.09
    Beiträge:
    10
    Danke für die schnelle Antwort. Deinen Tipp habe ich soeben ausprobiert; leider ist das Auto-Import Verzeichnis leer. Daran kann es also nicht liegen.
    Ich hoffe auch weitere Lösungs-Tipps.
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Wenn Du weißt, wie die Dateien heißen, an denen er sich verschluckt, kannst Du auch mal per Spotlight danach suchen, um den Speicherort herauszufinden.
     
  5. Nettwoerk

    Nettwoerk Golden Delicious

    Dabei seit:
    04.09.09
    Beiträge:
    10
    Ich habe es gefunden!!! Es war nicht der Auto-Import Ordner, sonder der Import-Ordner!
    Den Inhalt des Import Ordners habe ich gelöscht und siehe da, iPhoto startet ohne Fehlermeldung.
    Vielen Dank, dass Du mich auf den richten Weg geschickt hast...
     
  6. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Super, dass ich ohne eigentliche Problemkenntnis helfen konnte :-D
     

Diese Seite empfehlen