1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler bei abonnierten Themen / Neuester Beitrag

Dieses Thema im Forum "Apfeltalk Feedback" wurde erstellt von Retrax, 14.08.07.

  1. Retrax

    Retrax Schmalzprinz

    Dabei seit:
    04.01.04
    Beiträge:
    3.576
    Hallo,

    mir ist es schon mehrmals aufgefallen dass wenn ich im Kontrollzentrum die abonnierten Themen mit neuen Beiträgen sehe und ich auf den Pfeil vor dem Beitrag klicke, ich dann nicht zum ersten ungelesenen Beitrag komme sondern ich wieder auf die Seite 1 / erster Beitrag geleitet werde.

    Das passiert vor allem bei Threads die schon länger nicht mehr in der Diskussion waren. Wenn dann ein neuer Beitrag hinzukommt, kommt es bei mir zu oben beschriebenem Phänomen. :(

    Normalerweise sollte es so sein, dass man nach klicken des Pfeils zu jenem neuen Beitrag kommt den man noch nicht gelesen hat. Wenn ich jetzt immer auf die erste Seite gelange weiss ich auch nicht mehr welcher der letzte mir bekannte Beitrag war und wo die neuen Beiträge anfangen...
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Irgendwie kommt dieser Fehler immer mal wieder vor, bei mir z.B. irgendwann mal hier. Vielleicht könnte man sämtliche Problemthreads zu diesem Thema zusammenfassen? Den Cache leeren und Cookies löschen hatte temporär geholfen, dann tauchte der Fehler wieder auf. Im Moment läuft alles glatt bei mir (sowohl Safari als auch Mozilla IceApe), aber was letztendlich das Problem behoben hat, kann ich nicht sagen. o_O

    P.S.: Statt der falschen Sprungmarke habe ich auf meinen Macs unter Safari reproduzierbar diesen Darstellungsfehler, aber das ist eine andere Geschichte. :eek:
     
  3. Bonobo

    Bonobo Nathusius Taubenapfel

    Dabei seit:
    26.12.03
    Beiträge:
    5.482
    Du meinst zum ersten ungelesenen Beitrag? (Nur um's eindeutig zu verstehen)


    Ich habe mein AT auf 40 Beitraege pro Seite eingestellt und mich bringt's meistens auf den Anfang der letzten Threadseite, sodass ich dann immer noch runterscrollen und suchen muss.

    Laestig, aber ... naja, ich kann damit leben.

    Wundere mich nur, dass es bei anderen Foren (IIRC auch mit der gleichen Software) funktioniert ... Cookies habe ich natuerlich schon mal geloescht und auch den Cache entleert, ohne Erfolg.
     
  4. Retrax

    Retrax Schmalzprinz

    Dabei seit:
    04.01.04
    Beiträge:
    3.576
    ja genau. den ersten ungelesenen Beitrag. Um den gehts.
     
  5. Retrax

    Retrax Schmalzprinz

    Dabei seit:
    04.01.04
    Beiträge:
    3.576
    So, nachdem es (nach Löschen der Cookies) einige Zeit gehalten hat ist das Problem jetzt seit heute wieder vorhanden: Bei älteren Threads welche mit einem neuen Beitrag aus der Versenkung geholt worden starten bei mir auf Seite 1 mit dem ersten Beitrag... sehr ätzend. :(
     

Diese Seite empfehlen