1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler 1013 oder 1015!!!

Dieses Thema im Forum "iPhone" wurde erstellt von Arsi, 17.11.07.

  1. Arsi

    Arsi Gast

    Hallo

    Also: ich habe iPhone firmware 1.0.2 gehabt was ich schon mal durch update 1.1.1 gesperrt und mit dongrate auf 1.0.2 entsperrt hatte und wollte es mit einem Anleitung ( http://deutsch.hacktheiphone.com/iph...eband_mac.html ) auf die Firmware 1.1.1 upgraden, das ging leider schiff! (meine Fehler)
    Dann habe ich 1.1.2 drauf gespielt was ich lieber lassen sollte! Und nun akzeptiert der iPhone keine Firmware(1.0.2 & 1.1.1). Beim 1.0.2 taucht die Fehler 1013 und gelbe Warn Dreieck auf dem iPhone und beim 1.1.1 Fehler 1015 (Fehlermeldung: Das iPhone "iPhone" könnte nicht wiederhergestellt werden. Ein unbekannter Fehler ist aufgetreten (1013).)

    ich bin schon seit paartagen am recherchieren aber nichts vernünftiges gefunden! Hat einer Ahnung von der Fall?

    für jede Hilfe bin ich echt dankbar.
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Beim Downgrade der Firmware bekommst Du immer einen Fehler weil iTunes das Baseband nicht downgraden kann. Die iPhone Firmware selbst wird aber (üblicherweise) korrekt eingespielt. Du mußt nur aus dem Firmware Recovery Modus raus, dann sollte das kein Problem sein. Anleitungen dazu gibts inzwischen wie Sand am Meer, Google ist Dein Freund.
    Gruß Pepi
     
  3. tricolore

    tricolore Boskop

    Dabei seit:
    21.05.06
    Beiträge:
    204
    Ist normal..
     
  4. Arsi

    Arsi Gast

  5. Swizz

    Swizz Uelzener Rambour

    Dabei seit:
    06.10.05
    Beiträge:
    367

    Hmm..ich finde irgendwie nix gescheites :( Wie kriege ich mein iPhone aus dem Wartungszustand?

    Habe soeben von FW 2.0.1 auf FW 2.0.0 gedowngraded und stecke nun beim USB -> iTunes Symbol auf meinem iPhone 3G fest.
     
  6. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    iBrickr 0.91 runterladen und starten, Booten wählen. Oder iDemocracy 3.0 www.drakenza.com (Programmstarten, dann unter Modify -> extras -> "Exit recovery Mode")
     
  7. Swizz

    Swizz Uelzener Rambour

    Dabei seit:
    06.10.05
    Beiträge:
    367
    Hi David

    Vielen Dank für deine Hilfe! :)

    Da ich Mac OS Leopard benutze habe ich iDemocracy runtergeladen. Wenn ich nun aber in Modify->Extras gehe erscheint dort leider keine "Exit Recovery Mode" Option :( Aber auch wenn ich z.B damit in den RecoveryModus gehen möchte kommt folgende Fehlermeldung:
    [​IMG]

    Auch mein iPhone scheint er nicht zu finden. Wahrscheinlich muss ich wohl wieder 2.0.1 draufpacken, dann iDemocracy parallel zum Downgrade laufen lassen oder?o_O
     

Diese Seite empfehlen