1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehlendes JRE in OpenOffice?

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von Zettt, 27.05.06.

  1. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hallo

    Hab da ein ziemlich dringendes Problem, welche bis nächste Woche, um genau zu sein 5.6., geklärt sein muss.
    Ich habe hier eine .odb-Datenbank, welche ich mit OpenOffice auch ganz normal öffnen kann. Wenn ich jetzt aber versuche auf Tables, Queries oder in die Abfragen, Tabellen selbst rein zu gehen, bekomme ich folgenden Fehler:

    JRE is Defective:
    OpenOffice.org requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another or install a new JRE and select it under Tools - Options - OpenOffice.org - Java.

    Dort wenn ich allerdings nachsehe welches JRE installiert ist sagt er mir:
    Vendor:
    Apple Computer Inc.
    Version:
    1.4.2_09

    Was mach ich denn da?
    Lade grade eine "neuere", weiss nicht wirklich obs neuer ist, Java Release herunter von der Apple Developer Seite.

    Danke euch jetzt schonmal
     
  2. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Inzwischen installiert. Wird in OpenOffice als 1.5.0_06 angezeigt.

    Der Fehler bleibt jedoch erhalten.
     
  3. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Und du hast auch in Dienstprogrammen> Java eingestellt welche Version er nutzen soll?
     
    #3 G5_Dual, 27.05.06
    Zuletzt bearbeitet: 02.06.06
  4. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    OK daran hab ich nicht gedacht, was soll ich da einstellen? Habe unten bei Java Application Runtime Settings schon alle möglichen Reihenfolgen durchprobiert.
    Und oben bei Use Version auch schon mal umgestellt auf die alte Version.

    Hilft nichts. Oder mach ich da was falsch?
     
  5. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Die Reihenfolge sollte die Neueste oben und dann die älteren darunter sein.
    Oben auch auf die Neuste.
    Hast du dannach OO neu gestartet?
     
    #5 G5_Dual, 27.05.06
    Zuletzt bearbeitet: 27.05.06
  6. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Ich hab jede Änderung mit Save besättigt und OpenOffice neu gestartet. Also ja.
     
  7. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Muss das Thema nochmal anschneiden weil ich gerade aufräume.
    Eine neuere Version von OpenOffice.org hat den Fehler weg gemacht. Funktioniert jetzt! (Nicht tadellos, ich kann zum Beispiel keine neuen Berichte erstellen, da stürzt mir OOo immer ab.)
     

Diese Seite empfehlen