1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehlende Quicktime-Komponente

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Homerecordman, 29.07.08.

  1. Homerecordman

    Homerecordman Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.03.07
    Beiträge:
    339
    Hallo Apfelfreunde,
    ich hatte FinalCut Testweise mal auf meinem Mac installiert, es aber dann wieder runtergeschmissen und bestimmte Dateien auch händisch gelöscht, so wie es auf einer Apple-Support Seite für die komplette Deinstallation beschrieben wird. Dabei hab ich scheinbar zu viel gelöscht. Immer wenn ich jetzt iMovie starte erhalte ich die Fehlermeldung "Fehlende Quicktime-Komponente":

    [​IMG]

    Weiß jemand, was man tun kann, oder ob es Sinn macht iMovie neu zu installieren? Und wenn ja, wie genau stellt man es an nur ein einzelnes Programm neu zu installieren?

    Danke und Gruß,
    Homerecordman
     
  2. lol

    lol Uelzener Rambour

    Dabei seit:
    26.01.07
    Beiträge:
    366
    Ja, musst neu installieren.
    Leg die, ich glaube 2. DVD der Installationsmedien ein, dort ist ein package, wo die ganzen ilife Programme drin stecken.
    Der Rest ist ein selbsterklärendes Installationsmenü, wenn du auf das entsprechende Installationsprogramm doppelt klickst.
     
  3. Homerecordman

    Homerecordman Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.03.07
    Beiträge:
    339
    Und ich such mich gestern blöde auf der Leopard-DVD ;)

    Hätte natürlich gleich mal bedenken sollen, dass ich iMovie auf der iLife-DVD finde :p

    Hat dann auch wunderbar geklappt.
    Danke
     

Diese Seite empfehlen