1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FCP und Leopard

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Stussy-23, 19.01.08.

  1. Stussy-23

    Stussy-23 Ingrid Marie

    Dabei seit:
    02.04.04
    Beiträge:
    265
    Guten morgen liebes Forum,
    ich habe den Schritt zu Leopard gewagt nachdem ich mich überzeugt habe das meine Programme auch laufen werden.

    Doch stelle ich gerade fest das die Softwareaktualisierung mir nicht die letzten Updates zu den Pro Applikationen anbietet :-0

    Auf meinem 10.4.11 System habe ich mit FCP 5.1.4 gearbeitet nun unter 10.5 bleibt es bei der Version 5.1
    Bei Motion, DVD Studio Pro und den anderen sieht es genauso aus.

    Irgendwie scheint da was zu stocken, jemand auch solche Erfahrungen gemacht?


    Danke
     
  2. Stussy-23

    Stussy-23 Ingrid Marie

    Dabei seit:
    02.04.04
    Beiträge:
    265
    Alles ok gerade nochmal softwareaktualisierung gestartet und siehe da...

    ohne worte

    Sorry
     
  3. Stussy-23

    Stussy-23 Ingrid Marie

    Dabei seit:
    02.04.04
    Beiträge:
    265
    Naja, alles ging bis auf das Motion Update auf Version 2.1.2
    dies schlägt immer fehl.
    Auch wenn ich es runterlade und manuell installieren möchte.

    Idee?

    Danke
     
  4. Stussy-23

    Stussy-23 Ingrid Marie

    Dabei seit:
    02.04.04
    Beiträge:
    265
    Hallo, weiß niemand Rat?
     

    Anhänge:

  5. Tino 007

    Tino 007 Ribston Pepping

    Dabei seit:
    25.07.07
    Beiträge:
    302
    zieh das install-pack aus dem Papierkorb und versuch es durch öffnen der datei nochmals zu installieren. Wenn das nich klappt, softwareaktualisierung nochmal starten und von dort erneut das update laden
     
  6. Stussy-23

    Stussy-23 Ingrid Marie

    Dabei seit:
    02.04.04
    Beiträge:
    265
    mhm alles nix...
    bei der manuellen installation bekomme ich diese meldung:
     

    Anhänge:

  7. Stussy-23

    Stussy-23 Ingrid Marie

    Dabei seit:
    02.04.04
    Beiträge:
    265
    Lösung:

    Motion 2.1.2 Update Paket manuell runtergeladen
    mit dem Pacifist_2.5.1 das Motion Update erzwungen
    dann von der alten Installation Motion rüberkopiert

    nun löpt dat alles
     

Diese Seite empfehlen