1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

FCE: Breitbild exportieren

Dieses Thema im Forum "Musikproduktion" wurde erstellt von JackRyan, 14.08.08.

  1. JackRyan

    JackRyan Freiherr von Berlepsch

    Dabei seit:
    28.10.05
    Beiträge:
    1.098
    Hallo liebe Leute,

    ich schneide gerade hier einen Film in HD und dieser hat folglich auch Breitbild. Beim exportieren in H.264 habe ich auch die gewünschte Auflösung von 801x450 Pixel eingestellt, jedoch sehe ich schwarze Balken oben und unten im Bild und der eigentliche Inhalt wurde gestaucht (Anlage 2).

    Ich verzweifle langsam, denn das sind 12 Minuten HD-Video und mein iMac rechnet über eine halbe Stunde an dem Video. Nach zwei vergeblichen Export-Versuchen frage ich euch nun: Wie bekomme ich das als Breitbild exportiert? Im Canvas wird mir der Film so angezeigt (Anlage 1).

    Das ist durch aus nicht das erste mal, dass ich dieses Video-Format schneide nur hat mein FCE das beim letzten mal fast anstandslos im Breitbild-Format gerendert. Jetzt vermute ich, liegt das eventuell an den normalen JPEG-Bildern die sich in der Sequenz befinden. Meint ihr das könnte daran liegen, oder werden die entsprechen der Auflösung "abgeschnitten"?

    Vielen Dank schon mal im Voraus,
    Mario
     

    Anhänge:

  2. JackRyan

    JackRyan Freiherr von Berlepsch

    Dabei seit:
    28.10.05
    Beiträge:
    1.098
    Ok,
    ich weiß jetzt, dass ich die falsche Sequenz-Voreinstellung genommen habe. Mist! Wenn ich diese Einstellung jetzt ändere, bleiben meine Clips aber in der alten Auflösung, sprich sie füllen nicht das ganze Bild aus! Gibt es da eine Stapelanweisung oder ähnliches, um das zu ändern oder muss ich den ganzen Film komplett noch einmal mit der richtigen Voreinstellung schneiden?
     
  3. JackRyan

    JackRyan Freiherr von Berlepsch

    Dabei seit:
    28.10.05
    Beiträge:
    1.098
    Noch mal ich:
    Also wenn jemand das von mir beschrieben Problem hat: Dann einfach die Skalierung und das Seitenverhältnis eines jeden einzelnen Clips ändern,... dann passt es wieder ;)

    To be closed...
     
  4. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Das hättest du auch schneller haben können, indem du nur die Skalierung eines einzigen Clips veränderst, diesen kopierst, dann alle anderen zu ändernden Clips markierst und dann durch Rechtsklick "Attribute einfügen" wählst, dann werden alle Clips auf einmal verändert.

    Gruß, MasterDomino
     
  5. JackRyan

    JackRyan Freiherr von Berlepsch

    Dabei seit:
    28.10.05
    Beiträge:
    1.098
    Vielen Dank für die Info!
    Ich werde mich jetzt nicht ärgern, ich gehe jetzt einfach zum Kühlschrank, mache mir ein Bier auf und freue mich, dass das Video fertig ist.

    Thank you!
     
  6. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Naja, wenn du nur 8 Minuten zwischen deinen Antworten gebraucht hast, dann wird es schon nicht allzu schlimm gewesen sein. ;) Beim nächsten Mal geht es dann noch schneller.

    Prost!

    MasterDomino
     
  7. JackRyan

    JackRyan Freiherr von Berlepsch

    Dabei seit:
    28.10.05
    Beiträge:
    1.098
    So darfst du nicht rechnen. Ich habe erst angefangen, nachdem ich die dritte Meldung geposted hatte ;)

    Gute Nacht,
    Mario
     

Diese Seite empfehlen