1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Farbtiefe Bootcamp Windows 7 iMac i5 ati4850

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von mista_jt, 26.01.10.

  1. mista_jt

    mista_jt Golden Delicious

    Dabei seit:
    28.11.09
    Beiträge:
    8
    hallo zusammen,

    ich habe mir letze woche windows 7 ultimate nativ auf den rechner installiert.
    bootcamp von imac cd und update auf 3.1 ebenfalls.
    wärend ich verschiedene grafische anwendungen genutzt habe, ist mir aufgefallen das die farbtiefe schlecht dargestellt wird.
    eifach sichtbar ist es auch auf dem anmeldebildschirm von windows 7 (blaugrüner verlauf)
    das ganze sieht so aus, als ob eine abstufung verschiedener farben vorhanden wäre.
    ich dachte das problem bei den grafikeinstellungen finden zu können. leider war die farbtiefe berreits auf 32bit eingestellt.
    installation von neuen ati treibern haben keine wirkung gezeigt bzw glaube ich bootcamp blockiert ein aufspielen von anderen/neueren treibern.
    die vermutung kommt dadurch, dass nach der installation das system immer noch die gleiche treiberversion anzeigt und das ati control panel nicht zu finden ist.

    ich scheine hier nicht der einzige user mit diesem problem zu sein. allerdings habe ich auch noch keinen wirkungsvollen lösungsvorschlag gefunden.

    hat jemand eine idee?

    mfg
     
  2. .OrangE.

    .OrangE. Alkmene

    Dabei seit:
    23.01.10
    Beiträge:
    35
    Ich hatte (glaube) auch das gleiche Problem. Neue Installieren geht nicht, stimmt. Bei den heruntergeladene Treibern von ATI ist auch ein Deinstallationsprogramm dabei. Da gehste drauf und drückst auf Express. Danach starteste einfach neu und es sieht wieder besser aus. Also keine neuen Treiber installieren. Im Taskmanager ist sowieso noch ATI´s Treiber exe.

    Lg .OrangE.
     
  3. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo,
    die ATI-Treiber von der ATI/AMD-Seite funktionieren. Einfach die Seite nach den richtigen Treibern suchen lassen.
    Gruß
    Andreas
     
  4. Tony Soprano

    Tony Soprano Morgenduft

    Dabei seit:
    13.06.09
    Beiträge:
    170
    sind die neuen iMac i5 Treiber aus dem Bootcamp 3.1 Update also momentan die besten für die ATI 4850 ? auch was spiele-performance angeht?
     
  5. .OrangE.

    .OrangE. Alkmene

    Dabei seit:
    23.01.10
    Beiträge:
    35
    mit dene hatte ich Texturprobs usw.
     
  6. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    389
    Auf der AMD Seite finde ich keinen Treiber für W7 32 Bit Radeon 4850 (nur 4800 und 4890 Series)
     
  7. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Dann nimm den für 4800. Das ist alles mehr oder weniger der "selbe". Er lässt sich eh nicht installieren wenn er nicht passt.
     
  8. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    389
    OK danke, ich versuchs...

    Edit: Hat sich installiert aber nix gebracht! Tänx anyway
     
    #8 Scoutout, 27.02.10
    Zuletzt bearbeitet: 27.02.10
  9. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
    Die normalen Treiber von AMD werden euch da nicht direkt weiterbringen. Wenn, dann müsst ihr sie modifizieren. Dazu braucht ihr das hier: http://www.hardwareheaven.com/modtool.php und dann den normalen Treiber. Momentan gibt es aber kaum einen richtigen Treiber. Wir warten mehr oder weniger alle auf 10.3.
    Im Apple support-Forum haben sehr viele das Problem, ich auch. Bis jetzt gibt es wohl keine einheitliche Lösung.
     
  10. laurids

    laurids Kleiner Weinapfel

    Dabei seit:
    05.09.07
    Beiträge:
    1.131
    Was wird 10.3 denn verändern? Bzw. was ist schlecht am aktuellen 10.2?
     
  11. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
    Was genau schlecht ist, weiß ich auch nicht. Ich weiß nur, dass es bei mir und anderen nicht läuft. Daher warten wir alle auf 10.3 und hoffen, dass dieser Treiber dann auch bei uns läuft ;) Zumal ich aber jetzt die Beta drin habe und sie auch fehlerfrei läuft, aber ich auch das 16bit-Aussehen habe :(
     
  12. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
    Also, so wie ich das jetzt gelesen habe, soll 10.3 wohl Ende März rauskommen und damit auch die ganzen Mobile-Grafikkarten unterstützen, quasi auch die ganzen ATI-Teile von den iMacs. Die Beta, die ich habe, unterstützt das Ganze auch schon, aber die Farbtiefe bleibt bei mir so schwach. Schauen wir mal.
     
  13. laurids

    laurids Kleiner Weinapfel

    Dabei seit:
    05.09.07
    Beiträge:
    1.131
    Ich habe jetzt einfach wieder den Treiber aktiviert, der bei der iMac late 2009 DVD dabei war. Damit ist das Problem für mich erstmal behoben.
     
  14. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
    Als ich die Treiber von der DVD installiert habe, ist bei mir alle Sekunden der Treiber abgestürzt. Das Bild davor war allerdings super. Selbst als ich Boot Camp 3.1 installiert hatte, wurde es nicht besser. Vielleicht lag es aber auch nur daran, dass ich die Apple-Treiber vom Januar genommen hatte, die auf ein USB-Stick kopiert habe und die dann bei der Windows-Installation überschrieben wurden, damit der schwarze Bildschirm ausblieb. Keine Ahnung. Vielleicht lösche ich noch mal alle ATI-Treiber mit dem Driver Cleaner und versuche es erneut. Irgendwann muss es ja mal gehen :(
     
  15. Jeren

    Jeren Golden Delicious

    Dabei seit:
    29.08.09
    Beiträge:
    9

Diese Seite empfehlen