1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Falsches Farbprofil nach Standby

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bezierkurve, 18.03.09.

  1. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Moin,

    habe hier sporadisch das Problem, dass mein MacBook nach dem Aufwecken aus dem Standby auf dem internen Display ein falsches, extrem blaustichiges Bild zeigt. An dem Rechner ist ein externes Cinema-Display angeschlossen, das als Hauptbildschirm definiert ist; auf diesem ist alles in Ordnung.

    Wenn ich dann die Systemeinstellung „Monitore“ öffne, springt das Farbprofil ohne weiteres Zutun auf das korrekte um.

    Das ganze passiert vielleicht alle fünf Tage mal, ist also nicht allzu dramatisch. Trotzdem interessiert mich, ob hier jemand ähnliches Verhalten beobachtet hat oder, noch besser, eine Lösung kennt.
     
  2. stonie10

    stonie10 Welscher Taubenapfel

    Dabei seit:
    31.10.05
    Beiträge:
    760
    Hab das Problem bei meinem MBP auch sporadisch. Würde mich ebenfalls interessieren woran das liegt :)
     
  3. unreal13

    unreal13 Weißer Winterglockenapfel

    Dabei seit:
    15.07.07
    Beiträge:
    876
    Ich auch, MacBook Alu...
     
  4. dietermschmitt

    dietermschmitt Erdapfel

    Dabei seit:
    19.04.09
    Beiträge:
    1
    Hi, selbes Problem bei mir -- allerdings nicht nur sporadisch, sondern immer nach Anmeldung oder Benutzerwechsel. Problem tritt nur bei einem User auf, bei anderen nicht.

    Nach Aufrufen von Systemeinstellungen -> Monitor springt die Darstellung ebenfalls wieder automatisch auf das Default-Farbprofil zurück.

    * MacBook Pro, 2.4 GHz, 10.5.6 *
     
  5. Shebsl

    Shebsl Schöner von Nordhausen

    Dabei seit:
    12.11.05
    Beiträge:
    317
    ja, exakt wie bei meine MBP auch. Naja, es gibt aber eigentlich genug Schlimmeres...
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    /private/var/folders/AO/AOdFc+ZC2RW-b++8ZKRef++++TU/-Caches-/com.apple.colorsync.profiles.504
    /Users/deinHaus/Library/Preferences/com.apple.ColorSyncCalibrator.plist
    /Users/deinHaus/Library/Preferences/com.apple.ColorSyncUtility.plist

    Das sind Dateien die ihr löschen könnt, sie bilden sich neu. Vielleicht nützt das.
    salome
    Anmerkung: private ist ein unsichtbarer Ordner auf oberster Ebene. TinkerTool oder ein erminalbefehl kann ihn sichtbar machen.
     
  7. Der Hering

    Der Hering Golden Delicious

    Dabei seit:
    05.07.09
    Beiträge:
    9
    Schon eine Lösung gefunden?

    Hallo zusammen,

    habe das selbe Problem wie oben beschrieben. Aus dem Bildschirmschoner, dem Ruhezustand, was auch immer. Wenn der Rechner wieder da ist, dann oft mit dem falschen Profil. Über den Bildschirmschoner ist es sehr gut nachvollziehbar.

    Habe beim Apple Support angerufen und es wurden mir über zwei Stunden Zeit geschenkt. Am Ende haben wir den ganzen "Preferences" Ordner in meiner User-Library leer gemacht, den Rechner neu gestartet und dann habe ich im Half-Split-Verfahren (immer 50% der noch vorhandenen plist-Dateien wieder zurück kopieren) ausprobiert, ob das Problem immernoch auftritt. Ich hatte am Ende _alle_ Dateien zurückgespielt ohne dass das Problem weiterhin auftrat.

    Aber seit heute ist es wieder da... Keine Ahnung warum.

    Deshalb bin ich mit Hochdruck an einer Lösung interessiert. Macht es vielleicht Sinn, die Anwendungen auszutauschen, die wir installiert haben, um zu sehen ob es einen gemeinsamen Übeltäter gibt? Habe Skype im Verdacht, weiß aber auch nicht, wie die Software das machen sollte. Weiß nur, dass ich die ganze Zeit Skype nicht geöffnet hatte. Heute mache ich es auf, komme an einen Rechner mit Bildschirmschoner und als ich den beende, habe ich wieder ein falsches Farbprofil. Eine Woche ist es gut gegangen, aber das war es wieder.

    Wenn es bei einigen von Euch nur in manchen Benutzern passiert und in anderen nicht, dann liegt es wohl mit ziemlicher Sicherheit an einer Drittanbieter-Software. Wäre gut, wenn wir hier mal weiter forschen könnten.

    Noch besser wäre natürlich, wenn einer einfach schreiben könnte: So geht's!

    Arbeite fast ausschließlich in der Bildbearbeitung und brauche das richtige Farbprofil.

    HILFE!

    Danke Euch.

    Grüße
    Tobias.
     
  8. Der Hering

    Der Hering Golden Delicious

    Dabei seit:
    05.07.09
    Beiträge:
    9
    Liebe Leute,
    falls hier noch jemand mitliest: Habe vielleicht die Lösung für das Problem gefunden. Weiß es noch nicht 100%ig, aber es sieht so aus als habe das damit zu tun, ob man im Firefox das Farbmanagement aktiviert hat oder nicht. Ist in den aktuellen Versionen von Firefox automatisch aktiviert. Läuft der Firefox und geht man in den Bildschirmschoner, schaltet sich das Profil um. Aber scheinbar auch, wenn der Firefox nicht läuft, was sich mir noch nicht so ganz erschließen will.

    Fakt ist: Habe nach meinem obigen Post im FF 3.5 das Farbmanagement mit der Eingabe "0" für den Modus deaktiviert und hatte seitdem keinen Verlust des eingestellten Farbprofils mehr (toi, toi, toi).

    Bitte gebt doch Rückmeldung, ob das auch bei Euch das Problem löst.

    Grüße
    Tobias.

    PS: Für diejenigen unter Euch, die das Farbmanagement im Browser brauchen: In FF 3.5 kann man das Monitorprofil auch nochmal im Browser (about:config) eintragen. Einfach dort "color" suchen und bei display_profile den entsprechenden Pfad des Profils angeben. Allerdings habe ich noch nicht versucht, ob das das Problem behebt. Ich lasse FM im FF erstmal aus.
     
  9. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Hallo Tobias,

    dabei kann es, zumindest in meinem Fall, eigentlich nicht liegen, da ich am Mac Firefox kaum verwende. Jedoch stelle ich gerade auch fest, dass das Problem bei mir schon seit geraumer Zeit nicht mehr aufgetreten ist und hier evtl. mit einem der Systemupdates gelöst wurde.

    Grüßend,
    bezierkurve.
     
  10. Der Hering

    Der Hering Golden Delicious

    Dabei seit:
    05.07.09
    Beiträge:
    9
    Hallo bezierkurve,

    danke für Deine Antwort. In den letzten Tagen habe ich kein System-Update gemeldet bekommen und habe ein absolut aktuelles System. Dennoch ist das Problem bei mir gerade gestern wieder aufgetaucht. Seitdem habe ich das Farb-Management in Firefox deaktiviert und weder nach dem Bildschirmschoner noch nach dem Ruhezustand ein zurückspringen des Profils beobachten können. Hoffe sehr, dass es die Lösung ist und würde mich über Feedback anderer Anwender freuen, die das Problem bei sich auch beobachten.

    Grüße
    Tobias.
     

Diese Seite empfehlen