1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[10.6 Snow Leopard] Fährt nicht mehr hoch!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von pearce, 27.12.09.

  1. pearce

    pearce Granny Smith

    Dabei seit:
    14.08.09
    Beiträge:
    14
    nach dem ich einen Umts-Surfstick nutzen wollte und dabei die Software ("Joinair") für Mac installiert habe und danach auch ohne Probleme surfen konnte war alles i.o. Dann bemerkte ich dass ich die Zeit-/Datumsanzeige in den Systemeigenschaften nicht mehr öffnen konnte (Doppelklick auf die Zeitanzeige rechts oben) -> Fehlermeldung.
    Danach habe ich die Stick-Netzverbindung getrennt und den Stick auswerfen lassen und wollte um das Zeitanzeigeproblem zu beheben neustarten. Seit dem fährt der Rechner nicht mehr hoch. Habe bisher verschiedene Sachen beim Booten versucht ("Apple"; "Alt"; "Shift"; "Apple"+"Shift"+"P"+"R"; "Apple"+"Shift"+"N"+"V") und von der Installations-DVD gestartet und im Festplattendienstprogramm die Festplatte überprüft (alles io) und trotzdem repariert, genauso die Zugriffsrechte und die Prüfsumme (CRC32) ... alles ohne Fehlermeldung und trotzdem nach dem Neustarten wieder das gleiche -> Ton erklingt, Apfelsymbol erscheint und der "Kreisel" läuft durchweg ... hab nach 50 min aufgegeben und mehrmals probiert den Rechner zu starten.

    Hat jemand eine Idee?

    Danke&Grüße - pearce

    System: Snowleopard und ausreichend Platz (ca. 80GB) und Speicher(-kapazitäten) (4GB RAM; 2,53GHz)
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Überprüf mal das RAM - jeweils zwei Riegel raus und dann versuch zu starten.
    Wenn alle vier Riegel in Ordnung ist, dann kannst du von DVD starten und einfach das System drüber intallieren. Die Daten bleiben dabei erhalten. Aber ein Bakcup solltest du trotzdem haben.
    ssalome
     
  3. pearce

    pearce Granny Smith

    Dabei seit:
    14.08.09
    Beiträge:
    14
    das mit dem RAM ausbauen ist ein wenig kompliziert, da es sich um ein aktuelles Pro Unibody ohne abnehmbares Akkufach handelt.

    Gibt es nicht noch eine andere Möglichkeit das installierte System zu reparieren ohne neu zu installieren. Leider hab ich kein Timemachine-Backup gemacht, so dass soetwas auch nicht funktioniert.
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    In 99,9 von hundert Fällen macht die Neuinstallation keine Daten kaputt. Aber ich bin keine Versicherung und kann auch nichts garantieren.
    Aber Snow Leopard darüber zu intallieren ist keine schwierige Sache - dauert nicht mal eine Stunde. Ich habe zwar ein Backup, aber habe es noch nie zurückspielen müssen anlässlich einer Neuinstallation. Mac OS hat eine strikte Trennung zwischen System und Daten.
    tja, das ist ein Ärgernis mit dem schönen Unibody, dass man ihn nicht öffnen kann und weder Akku noch RAM selber tauschen kann. :(
    Eine Möglichkeit wäre noch den Unibody mit einem Firewire Kabel an einen anderen Intel-Mac anzuschließen, ihn im Target Mode zu starten (T halten beim Start) und die wichtigen Daten auf diesen anderen Mac auszulagern. Und dann voll versichert zu re-installieren.
    Dazu brauchst du vermutlich einen Freund und eben ein Firewirekabel, aber das ist oft an einer Externe Platte.
    salome
     
  5. pearce

    pearce Granny Smith

    Dabei seit:
    14.08.09
    Beiträge:
    14
    terminal

    hat jemand eine idee wie man via terminal etwas reparieren kann? der launchagents ordner existiert bei mir nicht (mehr). danke und grüße.
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ich denke, der Mac bootet nicht mehr , auch nicht im Safe oder im Verbose Mode, wie willst da ins Terminal kommen. Außerdem kannst du die im laufendne System die Festplatte nicht reparieren, deshalb musst du von der DVD oder im Target-Mode starten.
    salome
     
  7. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.955
    wie ist denn der Ordner verschwunden
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du hast dich verlaufen!
    Hier kriegt einer den Mac nicht zum Laufen, weil er irgendwas mit seinem UMTS-Surfstick verwurschtelt hat.:)
     
  9. pearce

    pearce Granny Smith

    Dabei seit:
    14.08.09
    Beiträge:
    14
    ins terminal kommst du wenn man von dvd startet!

    ansonsten denk ich mal dass der Ordner durch das Programm des Sticks ("Joinair") von 1&1 verschwunden ist. hab die kext´s von dem Programm gelöscht aber trotzdem fährt er noch nicht so richtig hoch - weil mein user-account teilweise zerschossen wurde. der ordner launchagents sollte ja schon irgendwie da sein, wa ...
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    ist der Reapaturbefehl nicht wie in alten Zeiten: fsck ?
    Hier kannst du allerhand nachlesen.
    salome
     
  11. rima

    rima Granny Smith

    Dabei seit:
    11.05.09
    Beiträge:
    17
  12. pearce

    pearce Granny Smith

    Dabei seit:
    14.08.09
    Beiträge:
    14
    #12 pearce, 29.12.09
    Zuletzt bearbeitet: 29.12.09

Diese Seite empfehlen